Premiere Pro

From Digi Wiki
Jump to: navigation, search

Overview

Location: Macintosh HD > Applications > Adobe Premiere Pro CS6 > Adobe Premiere CS6 - fig.1

fig.1

Workspace

Premiere has four differnet types of workspace designed to maximize the working experience. It has the capability to create a custom workspace if needed by accessing Window > Workspace > ... - fig.2

fig.2
  • Audio: Focuses on boosting all audio quality.
  • Color Correction: Focused on aiding color control by using the Effect Controls. With its own timeline, it can focus on color correcting a sequence.
  • Editing: The default workspace. In this area, you have a timeline to adjust cutting sequencing, & etc.
  • Effects: Used to add a variety of effecs and transitions to your piece.

Project Panel

The Project panel reflects the current project being worked on. (fig 3) It contains all of the files that will be and already are in use. In the top of the panel, is a viewing screening with a tiny camera to take video shots and play button to the left of it. You can view clips and listen to audio by selecting any file within. Conveniently right below, is a search menu,to locate files within the panel.

fig 3

Directly below, you have several button to help you organize and sort through your files.

  • List View: Place all the files into a list view with name, label, frame, media start, media end, video duration, etc...
  • Icon View: Place all the files into a Icon view with name, video duration, and type of file.
  • Automate to Sequence: Not highlighted, unless clip/s are selected. It used to sequence clips into a storyboard layout.
  • Find: Opens a separate find box to search for items in more detail.
  • Bin: Creates a new folder that you can group files into.
  • New Item: Adds a variety files to use for your video.
  • Trash: Removes unwanted files.

Info

The Info panel contains all the information of the current sequence, file, and space on timeline. (fig 4)

fig 4


Effects

The Effects panel contains all of the add effects and transitions that can be used to supplement your video. (fig 5)

fig 5

History

The History panel includes all of the states used, since the project was opened. (fig 6) If you need to delete a state, right-click and select Delete. A pop-up window will appear, asking to verify, and press OK. You can also select the state and press the Delete button. Be careful when deleting a state. If an early state is deleted, all states that follow will also be deleted.

fig 6


Effect Controls

The Effect Controls panel controls the motion, opacity, Time Remapping, and volume of a clip or sequence. It includes a timeline of the clip, to help give you better control in altering the clip. (fig 7)

fig 7

Audio Mixer:Sequence #

The Audio Mixer:... displays the all audio tracks and the master fader, while monitoring the output signal levels. (fig 8) The panel gives you full control over the audio of a clip and/or sequence. By selecting the audio portion of a clip you can control the level, balance, input/output, looping, and automation.

fig 8

Source:... / Program: Sequence #

The Program:... plays the entire sequence of the project.(fig 9) Meanwhile, the Source:... plays only the individual clips. (fig 9) Each panel comes equipped with a time ruler and player controls to help set In/Out points, add markers, and resize clips.

fig 9


Time Controls

At the bottom of each panel, you will see a time ruler, current-time indicator, current time display, and duration display.

  • Time ruler: The time ruler displays the time duration of a clip and position in the video sequence.
  • Current-time indicator: The current-time indicator displays the current location on the time-line.
  • Current time display: Shows the timecode for the current frame. To jump to a different position, double-click the timecode and enter in the new time.
  • Duration Display: Shows thetimecode for whole duration of the clip or sequence. When no In/Out point are set, the timecode will display the entire time.

Timeline

The Timeline panel gives a visual representation of the order of clips, transitions, and effects of a sequence. (fig 10) It is composed of five components.

fig 10
  • Sequence Tab/s: List all of the sequence # open.
  • Time Ruler: A measurement for the duration of the video.
  • Video Track: The visual portion of a clip.
  • Audio Track: The audio portion of a clip.
  • Tools: Features that assist while editing.
    • Snap: By having this feature selected, you can have new clips/audios automatically snap together, without leaving a small gap in between.
    • Set Encore Chapter Marks: Use markers to create DVD chapters in Encore.
    • Set unnumbered Markers: Marker indicate important points in time and help you position and arrange clips. You can use over 100 marker for each clip
    • Zoom: Located on the bottom left-hand side of the timeline, use the zoom slider to increase/decrease the time measurements.


To Begin: Drag files over to the timeline. You have three video tracks, three audio tracks, and one master audio track. Videos and pictures can be dragged over to any of the three video tracks. Drag any audio clip or background sounds onto any of the audio track. After you are done mixing the audio, into how you want, the audio then becomes the master audio track.

Disconnecting Audio from Video

Select the clip on the timeline. Go to Clip > Unlink. The audio should now be disconnected.

Audio

Measure the audio decibal level. Use the panel to help you when you're working on your video. (fig 11) For a good audio quality, make sure the audio level is around -6db. Anything below -6db will be hard to work to work with.

fig 11

Generally, it is best not to alter the audio in a video program. However, Premiere does have a function to enhance the audio. Click the audio portion of your clip and select Clip > Audio Options > Audio Gain... (fig 14) A small box will appear. Enter in the 0.# to add to your existing audio. Click Normalize, then OK. (fig 12)

fig 12

Tools

Premiere has a number of tools to assist while you work on your video. To identify the tool, place your cursor above the icon and wait until the name appears in a pop-up window. (fig 13)

fig 13
  • Selection: Highlights a portion of clip/audio.
  • Track Selection: Selects/drags the whole clip/audio.
  • Ripple Edit: Trims in/out the clip/audio, while retaining the same duration.
  • Rolling Edit: Trim in/out the number of frames for one clip and they will be transfered to the adjacent clip.
  • Rate Stretch: Changes the speed of the clip/audio.
  • Razor: Cuts a clip into two separate clips
  • Slip: Drags in the in/out points without changing the durations or transferring it to an adjacent.
  • Slide: Allows you to slide a clip over the out point of the proceeding clip and transfers the time overlapped to the following clip.
  • Pen: Used to draw segments.
  • Hand: Used to move clips/audio on the timeline.
  • Zoom: Zooms in/out on the timeline.

Getting Started

Creating a New Project

When you open Premiere Pro you will be prompted to begin a new project, or to continue on a project (fig xxx)

fig xxx
  • After setting your scratch disk you will be asked to configure your settings. Premiere Pro has a lot of presets to explore, but you can also configure custom settings under the Settings. You can set how audio will be handled in the Tracks tab.
    fig 19



    NOTE: Load Preset:

    You will see a list of preset video formats on the left side and their description on the right. Select one and move on to the bottom. Before you click OK, select the folder you created on your hard drive for your project to save your work and a name for your video project. In this folder, Premiere will create six separate folders and the actual Premiere file (.prproj)

    Setting Preferences

    You can set the scratch disk as you launch Premiere Pro or as you are using the application. Select Premiere Pro > Preferences > Scratch Disk... (fig 16)

    fig 16
  • When you open Premiere Pro you will be prompted to set your scratch disk. Setting your scratch disk is how you tell the program where to save your files. It also effects how your files will be handled—to a certain extent.
  • the prompt window will look like this:
  • Set contraints based on the media you intend to edit.
  • Under the scratch tab, make sure each of the folders are set to Same as Project. (fig 18) If not, click Browse,locate the folder on your Hard Drive or desktop, and click OK.(fig. 18).
    fig 18
    fig 17
















    In this tab, you will define the video format. On the left side, you will see four mini-tabs. (fig 17)

    • General: Create a video format with your own video specs.
    • Capture: Specify the type of format: DV Capture or HDV Capture.
    • Video Rendering: Specify the type of video renderings settings.
    • Default Sequence: Specifies the video tracks and the audio settings.


    Periodically, Save your work.

    Importing Files

    Premiere supports several types of file formats. To import a file, select File > Import... [Command I] (fig 39) In the new box, locate the file you would like to use and click OK.

    fig 39

    The file will now appear in the Project:... panel. (fig 40) Only the files listed below will be imported into Premiere.

    fig 40




    Supported video and animation file formats
    alt formats
    • Animated GIF (GIF)
    • DV-AVI (AVI)
    • Filmstrip (FLM) (Windows only)
    • Microsoft AVI Type 1 and Type 2 (AVI) (Windows only)
    • MPEG-1, MPEG-2 (MPEG, MPE, MPG, M2V)
    • M2T
    • Netshow (ASF) (Windows only)
    • QuickTime (MOV)
    • Sony VDU File Format Importer (DLX) (Windows only)
    • Windows Media Video (WMV) (Windows only)

    Note: Type 1 AVI clips must be rendered before they can be previewed from a DV device. To render a Type 1 AVI clip, add it to a sequence in a DV project, and build a preview file of that section of the Timeline panel. NOTE 2 The image alt formats was captured from the Adobe Website <http://www.adobe.com/products/premiere/extend.html>


    Supported audio file formats

    • Audio Interchange File Format, AIFF (AIF)
    • Audio Video Interleaved Audio (AVI)
    • Audio Waveform (WAV)
    • MP3
    • MPEG, MPG
    • QuickTime Audio (MOV; requires QuickTime player)
    • Windows Media Audio (WMA) (Windows only)


    Supported still‑image and sequence file formats

    • Adobe Illustrator and Illustrator sequence (AI, EPS)
    • Adobe Photoshop and Photoshop sequence (PSD)
    • Adobe Premiere 6.0 Title (PTL)
    • Adobe Title Designer (PRTL)
    • Bitmap and Bitmap sequence (BMP, DIB, RLE)
    • EPS
    • Filmstrip (FLM)
    • GIF
    • Icon File (ICO) (Windows only)
    • JPEG and JPEG sequence (JPE, JPG, JFIF)
    • PCX and PCX sequence (PCX) (Windows only)
    • PICT and PICT sequence (PIC, PCT)
    • Portable Network Graphics (PNG)
    • PSQ
    • PTL, PRTL (Adobe Title Designer)
    • Targa and Targa sequence (TGA, ICB, VDA, VST)
    • TIFF and TIFF sequence (TIF)

    Note: You can import layered Illustrator and Photoshop files as sequences.


    Supported video project file formats

    • Adobe Premiere 6.x Library (PLB) (Windows only)
    • Adobe Premiere 6.x Project (PPJ) (Windows only)
    • Adobe Premiere 6.x Storyboard (PSQ) (Windows only)
    • Adobe Premiere Pro (PRPROJ)
    • Advanced Authoring Format (AAF) (Windows only)
    • After Effects Project (AEP)
    • Batch lists (CSV, PBL, TXT, TAB)
    • Edit Decision List (EDL)

    Capturing & Digitalizing

    Capturing and Digitalizing is necessary, in order to edit in Premiere. It allows you to capture footage off of your camera.




    To Begin:

    Connect your camera to the computer and turn the camera on. In Premiere, click File > Capture. (fig 23)

    fig 23

    A new box will open with four main areas: Capture Viewer, Player Controls, Logging, and Settings. (fig 24)

    fig 24
    • Capture Viewer: A view-screen to preview clips from your camera.
    • Player Controls: Located at the bottom of the screen. You have controls to set your in/out points, preview controls, timecode, and recording controls onto the camera.
    • Logging: A tab located to the right of your screen composed up your setting, clip data, timecode, and capture settings.
      • Setup: In this area, designate what you are trying to capture and where you would like the clips/audios to go once you've captured it.
      • Clip Data: Designate a name for the source, the new clip, and any other key notes you would like to add.
      • Timecode: In this area, use the timecode to help designate where on the camera you would like to capture your clip from, by using In/Out points. After you have set the points, click Log Clip.
      • Capture: Designate where to gather the clips from.



    • Settings: In the Settings tab,(fig 25) you have three areas: Capture Settings, Capture Locations, and Device Control. The information will be used from the setting that you have designated in your Preferences box.
    fig 25


      • Capture Settings: Specify the format to save your clips as.
      • Capture Location: Designate the area to save your clips to.
      • Device Control: Specify the format to encode your video/audio as.


    Once you have set the In/Out points for the clips, you will need to perform a Batch Capture. All you have done is collected the data. You will now need to record the clips into your project.











    Batch Capturing

    Now that you have logged the In/Out points for your clips on your camera, you will need to record them into your project, by performing a Batch Capture. To have full control, you will need do this manually.


    A Batch Capture must happen immediately after logging in clips. If not, the timecode for the camera and the program will be off and will have a harder time syncing up.


    In your Project:... panel, you will notice several files with a purple cycle arrow on a white paper. These are logged clips that need to captured. Select the clips to perform a Batch Capture and scroll right on the vertical bar, until you've hit a box under Capture Settings. (fig 26)

    fig 26

    Check the box to tell Premiere that you want to use the settings designated earlier in the Capture box. Click File > Batch Capture. (fig 27) A box will appear showing the status of the capture.

    fig 27

    Finally, once the clips/audio has been captured, click Save.

    Editing

    Cutting & Pasting

    Use the cutting and pasting commands to move clips around.

    fig 28
    • Cutting: Select the clip/audio and click Edit > Cut or press Command + X.
    • Pasting: Position your timeline indicator in the area you would like to paste your clip/audio. Click Edit > Paste or press Command + V to paste.

    Slicing


    Generally, it is not a good idea to alter the clip once it has been place on the timeline. However, you can use the Razor tool (fig 29) to slice the clip/audio into two individual clips/audios.

    Select the Razor tool from the tool palette and click it over the area you would like to begin the next clip. It is now two separate clips/audios.

    fig 29

    Deleting

    Deleting a clip/audio can be problematic, depending on the area it is being deleted from. But it can easily be remedy immediately, after it was deleted, by performing an Undo.


    Deleting from the Project:... panel. (fig 30) Select the clip, drag it over to the trash can at the bottom of the panel or press the Delete button.

    fig 30

    Deleting from the Timeline Select the clip and press Delete.

    Render

    Your project will not have added the latest alterations to it, if you have not rendered the clips/audios. Un-rendered files will have a red line over them in the timeline area. (fig 31)

    fig 31

    Click Sequence > Render Work Area (fig 32) or press Enter to render the file.

    fig 32
    A box will show the status and number of files to be rendered. Once it is complete, all newly rendered files will have a green line appear over them in the timeline panel. (fig 33)
    fig 33

    Applying Transitions

    Open the Effects' folder by clicking Window > Effects. (fig 34) In the Effects tab, you can now apply effects and transition to your video or audio. Effects alter the state of a clip or audio. While, transitions smoothly move your video or audio from one to another.

    fig 34

    Applying a transition: (fig 35) Open the Transitions folder in your Effects tab. Select a transition you would like to use and drag it in between the video or audio clip. This can be found in the bottom left corner of your workspace.

    fig 35


    Extending a transition: (fig 36) Click on the transition in the timeline. When your icon turns into a two direction arrow with a red bar in the middle, drag the edge of the transition to however length you would like and press the Enter button to render.

    fig 36

    Applying a effect: Open the Effects folder in your Effects tab. Select a effect you would like to use and drag over onto a clip or audio.







    Saving Videos

    No matter what you do Always Save Your Work. Several things occur during the time you work. Automatically, the program saves your work. However, to manually save your work, click File > Save.

    fig 37

    THIS WILL NOT SAVE YOUR WORK UNDER A DIFFERENT FORMAT. YOU WILL NEED TO EXPORT.

    Exporting Videos

    By exporting your video, you are transferring your video into a different format that will be able to play on any media program. To export, select File > Export > Media. (fig 38)

    fig 38

    A box will appear asking you to name and select the destination for your video. (fig 39)

    fig 39

    The exporting setting will use the what is designated in the Preferences. Click Save. Change Export Settings (fig 40)


    fig 40


    If you are not satisfied with the exporting format, click Settings. In the new box, you will have four tabs on the left side. (General, Video, Keyframe and Rendering, and Audio)

    • General: Select the format and the range for the video.
    • Video: Set the display settings.
    • Keyframe an Rendering: Set the Bit depth and the fields.
    • Audio: Set the audio settings.