Photoshop CS6

From Digi Wiki
Jump to: navigation, search

Adobe Photoshop CS6

fig 1


Location Macintosh HD/Applications/Adobe Photoshop CS6/Adobe Photoshop CS6 or icon in the dock (fig 1)


Color Settings

Before opening up a file, the first thing to do is set the color space. The color settings are located under Edit>Color Settings... or shift+apple+K

fig a

To set up a color space for printing purposes, use fig b as a guide. To set up a color space for web/internet purposes, use fig c as a guide.

fig b
fig c


Toolbar

The default toolbar is located on the left side of the screen. Each of the icon tools with a small triangle in the corner contain more tools underneath. To access more functions on a specific icon, hold down the mouse over the triangle. A small drop down window will appear to the right. To automatically select a specific tool, type the letter listed below.

fig 2




Icon Tool (letter shortcut):

  • 1) Move (V)
  • 2) Rectangular Marquee (M)
  • 3) Lasso (L)
  • 4) Quick Selection (W)
  • 5) Crop (C)
  • 6) Eyedropper (I)
  • 7) Spot Healing Brush (J)
  • 8) Brush (B)
  • 9) Clone Stamp (S)
  • 10) History Brush (Y)
  • 11) Eraser (E)
  • 12) Gradient (G)
  • 13) Blur (R)
  • 14) Dodge (O)
  • 15) Pen (P)
  • 16) Horizontal Type (T)
  • 17) Path Selection (A)
  • 18) Rectangle (U)
  • 19) Hand (H)
  • 20) Zoom (Z)
  • 21) Color (D)
    • Left box- Foreground
    • Right box- Background
  • 22) Edit in Quick Mask (Q)
  • 23) Change Screen Mode (F)






Icon Tools Drop-down Selection

Moves items 1) Move (V) Tool (fig 3)

fig 3
  • Selects an area in pre-determined shapes.
fig 4
2) Rectangular Marquee (M) Tools (fig 4)
    • Rectangular Marquee Tool
    • Elliptical Marquee Tool
    • Single Row Marquee Tool
    • Single Column Marquee Tool

To add to your selection, hold down the shift key and select the area(s) to add. A mini plus icon should appear next to the selection tool. To subtract from your selection, hold down the option key and select the area(s) to subtract. A mini subtract icon should appear next to the selection tool.


fig 5
3) Lasso (L) Tools (fig 5)
  • User defines shape for selecting areas
    • Lasso- Free form
    • Polygonal- Draw polygonal selections
    • Magnetic- Follow the edges of areas

To add to your selection, hold down the shift key and select the area(s) to add. A mini plus icon should appear next to the selection tool. To subtract from your selection, hold down the option key and select the area(s) to subtract. A mini subtract icon should appear next to the selection tool.


fig 6
4) Quick Selection (W) Tools (fig 6)
  • Selects specific color or area within a document
    • Quick Selection
    • Magic Wand

To add to your selection, hold down the shift key and select the area(s) to add. A mini plus icon should appear next to the selection tool. To subtract from your selection, hold down the option key and select the area(s) to subtract. A mini subtract icon should appear next to the selection tool.


fig 7
5) Crop (C) Tool (fig 7)
  • Selects portion in document to preserve
  • Perspective Crop
  • Slice areas for web
    • Slice- Use to set slice boundaries
    • Slice Select- Use to select slices



fig 8
6) Eyedropper (I) Tool (fig 8)
  • Chooses Color to designate a new foreground or background color.
    • 3d Material Eyedropper
    • Color Sampler Tool lets you move, delete, hide, or change the color you've sampled.
    • Ruler Tool precisely moves images or selections.
    • Note Tool pops open a panel to make notes in.
    • Count Tool counts the number of items in the image and records it.


fig 9
7) Spot Healing Brush (J) Tools (fig 9)
  • Fix imperfections
    • Spot Healing- Fix areas without taking a sample
    • Healing- Take a sample of pixel to fix area
    • Patch- Takes sample of larger areas
    • Content Aware Move
    • Red Eye


fig 10
8) Brush (B) Tool (fig 10)
  • User defines brush area within document
    • Brush Tool
    • Pencil Tool
    • Color Replacement Tool
    • Mixer Brush


fig 11
9) Clone Stamp (S) Tools (fig 11)
  • Duplicates from a selected area
    • Clone- Copies and paints over areas, even layers
    • Pattern- Paint with a custom or library pattern


fig 12
10) History Brush (Y) Tools (fig 12)
  • Paints from source data
    • History Brush- Paints by recreating the specified source data
    • Art History Brush- Paints stylized strokes based on history or source data


fig 13
11) Erase (E) Tools (fig 13)
  • Erases
    • Eraser- Erase areas with brush tips
    • Background Eraser- Erases background as you drag, maintains edges of foreground object according to settings
    • Magic Eraser - Erases all similar pixels


fig 14
12) Gradient (G) Tools (fig 14)
  • Creates a gradient in selected area
    • Gradient- Gradient fill
    • Paint Bucket- Solid color fills
    • 3d Material Drop


fig 15
13) Blur (R) Tool (fig 15)
  • These tools retouch pixels
    • Blur- Soften or reduce detail
    • Sharpen- Focuses soft edges
    • Smudge- Picks up color and drags


fig 16
14) Dodge (O) Tools (fig 16)
  • Lightens/Darkens/ removes color
    • Dodge-Lighten areas
    • Burn- Darken areas
    • Sponge- Subtly change color saturation


fig 17
15) Pen (P) Tools (fig 17)
  • Allows the users to draw
    • Pen- Draw lines or paths
    • Freeform Pen- Draw like pencil on paper, with automated anchor points
    • Add Anchor Point
    • Delete Anchor Point
    • Convert point- Turn angles to curves and back


fig 18
16) Type (T) Tools (fig 18)
  • Allows the user to type
    • Horizontal Type- Type across
    • Vertical Type- Type down
    • Horizontal Type Mask- Horizontal type on a path
    • Vertical Type Mask- Vertical type on a path


fig 19
17) Path Selection (A) Tools (fig 19)
  • Select areas
    • Path Selection- Use to move paths
    • Direct Selection- Click and drag anchor point on a path


fig 20
18) Rectangular (U) Tools (fig 20)
  • Allows the user to create shapes
    • Rectangle- Draw rectangles and squares
    • Rounded Rectangle – Rectangle with curved corners
    • Ellipse - Draw ovals and circles
    • Polygon
    • Line- Draw lines
    • Custom Shape- Create your own shapes



fig 21
21) Hand (H) Tool (fig 21)
  • Grabs an area and brings into toggle view.
  • Rotate View


fig 22
22) Toggle Full Screen Modes (F) (fig 22)



fig 23
23) Zoom (Z) Tool (fig 23)
  • Click on an area to expand a portion of the document.



fig 24
24) Color (D) Tools (fig 24)
  • Shows current colors in use.
    • Left Box- Foreground
    • Right Box- Background





fig 25
25) Quick Mask (Q) Tools (fig 25)
  • Allows users to quickly switch from standard to mask mode

Photoshop Basics

Actions

actions palette




User can automate tasks in Photoshop by creating and saving actions.



1) Open actions window. (fig 28)

  • Windows > Actions
fig 28

2) Click the “Create new action” button. (see actions palette)

3) A “New Action” window pops up. (fig 30)

fig 30

4) Apply the settings to the new action.

  • Type new name for action
  • Set
  • Function Key
  • Tag color
  • Press “Record.”

5) Apply changes to the document while recording:

  • Perform Auto levels or customize levels. (fig 31)
    • Image > Adjustments >
fig 31
  • Perform Auto contrast or customize contrast. (fig 32)
fig 32


  • Perform Auto color or customize curves and color balance. (fig 33)
fig 33

6) Stop recording (see actions palette)

7) Select the image on which you want to perform the automated tasks to.

8) Press “Play selection” button on bottom of actions window. (see actions palette)

9) The actions will be performed, and changes will be made to your image. (fig 37)

fig 37

Quick Masks

Quick mask allows you to create a saved selection that you can go back to and edit.

Set Quick Mask Options


1) Press the “Quick Masks” mode button on the toolbar. (See Fig 2, x))


2) Open the “Channels” palette; you will notice that “Quick Mask” has been added and selected (fig 39). Press the arrow button on the top corner to get a pulldown menu. Then select “Quick Mask Options...”

fig 39



3) Select what you want the mask color to indicate and its opacity and press “OK.” (fig 40)

fig 40

Create Quick Mask

1) Click the “standard editing mode” button on the toolbar to get back to the main screen. (fig 41).

fig 41

2) Choose a selection tool. (ex.: The magnetic lasso, magic wand) (fig 42)

fig 42

3) Make a selection on your image. (fig 43)

fig 43

4) Press the “Quick Mask mode” button on the toolbar. (fig 44)

fig 44

5) The selected area will be filled with the mask color you selected. (fig 45)

fig 45

6) To edit the mask:

  • Click on the quick mask in the “Channels” palette.
  • Switch back to the standard editing mode
  • Use the selection tools to edit the mask.

To see the changes, go back to quick mask mode.

Create Masks in Alpha Channels

Create and save masks in alpha channels. You can edit them, apply effects, and load them to other images.


1) Choose a selection tool, and select the area from which you would like to create the mask to. (fig 46)

fig 46

2) After making a selection, press the arrow in the “Channels” palette to open a dropdown menu. (fig 47) Select “New Channel...”

fig 47

3) In the dialog menu, you can leave the name as “Alpha 1.” To change the settings in “new channel,” double-click the new channel. Decide which colored area represent, the selected or unselected area. Also, you can change the mask color and opacity of the mask. (fig 48)

fig 48

4) The area, you choose, will then turn black. (This is the alpha layer.) You will create a mask in this layer from the selected area. (fig 49)

fig 49

5) Go to the “Select” menu and choose “Save Selection.” (fig 50)

fig 50

6) In the dialog menu, choose “Alpha 1” under “Destination” and “New Channel” under “Operation.” (fig 51) Press “OK.”

fig 51

Load Alpha Mask

You can now load your saved alpha mask into other images.

fig 53

1) Open the other image you want to apply the alpha mask to. (fig 53)

fig 54


2) Click on the image with the alpha mask. Go to the “Channels” palette and drag the Alpha layer containing the mask to the other image. (fig 54)


3) The other layer will now have the same Alpha mask. (fig 55)

fig 55

Then go to the “Select” menu and choose “Load Selection.” (fig 56)

fig 56

In the dialog window (fig 57):

fig 57
  • For Document, choose the source image.
  • For Channel, choose the channel containing the selection you want to use as a mask.
  • Click Invert if you want to make the non-selected areas selected and vice versa.
  • If the destination image already has a selection, indicate how to combine the selections.

Press “OK.”


4) Then click the “Layers” palette to see that the masked area is now be selected. (fig 58)

fig 58


5) You can now edit and use this mask.

Adjust Curves

Change color and tonality in an image.

1) Go to the “Image” menu, select "Adjustments," and select “Curves...” (fig 59)

fig 59

You can also go to the “Layers” menu to create a “New Adjustment Layer” and select “Curves.” (fig 60)

fig 60


2) You can adjust the curves for the RGB channel or each channel specifically using the pull down menu. (fig 61)

fig 61


3) Adjust in dialog window: Bowing the curve upward or downward lightens or darkens the image, depending on whether the dialog box is set to display levels or percentages.

The steeper sections of the curve represent portions of an image with more contrast. Conversely, flatter sections of the curve represent areas of lower contrast.

4) Add a point along the curve:

  • Click directly on the curve.
  • Select the area with command + click on a pixel in the image. (RGB images only)

Use to add points when you want to preserve or adjust specific details in an image. You can add up to 14 control points to the curve.

Remove a point:

  • Drag it off the graph
  • Select point + Delete
  • Command + point on curve

You cannot delete the endpoints of the curve.

Example: (fig 62)

fig 62

Three points were added to the curve by selecting areas on the image. Lightening the highlights and darkening the shadows is represented by an S-curve where the image contrast is increased.


5) Adjust curve shape. (fig 63)

  • Click a point, and drag to make necessary adjustment.
  • Make a new curve by pressing the pencil button.
  • Press “Smooth” to smooth out the curve.
  • Hold Shift to constrain parts of the curve to straighten.
fig 63

Adjust Levels

Make adustments to an image’s tonal range.

1) Go to the “Image” menu and select “Levels...” (fig 64)

fig 64

You can also go to “Layers” menu to create a “New Adjustment Layer” and select “Levels.” (fig 65)

fig 65


2) You can adjust the levels for the RGB channel or to a specific channel using the dropdown menu. (fig 66)

fig 66

3) Adjust the shadows and highlights: Drag the black and white Input Levels sliders to the edge of the first group of pixels on either end of the histogram. (fig 67)

fig 67

4) Adjust midtones: Use the middle Input slider to make a gamma adjustment. Moving the middle Input slider to the right makes the overall image lighter and vise versa. (fig 68)

fig 68


5) Press “OK.”

Scale Images

Resize images for printing without reducing image quality.

1) Go to Image -> Image Size or hold down Command + Option + i.

Photoshop Scaling - 001 - Image Menu.png

2) The Image Size window will appear with your image's current size which can then be changed in the Document Size section.

Photoshop Scaling - 002 - Image Size Window.png

3) To adjust the image size without reducing image quality, uncheck Resample Image at the bottom of the window.

Photoshop Scaling - 003 - Uncheck Resample Image.png

4) You have several scaling options at this point. You can either adjust the actual image dimensions using the Width and Height options or you can check the approximate image size at different resolutions by adjusting the Resolution.

  • The original image was scanned at 1440 PPI
Photoshop Scaling - 004 - Document Size.png
  • The image dimensions at 360PPI:
Photoshop Scaling - 005 - 360 PPI.png
  • The image dimensions at 240PPI:
Photoshop Scaling - 006 - 240 PPI.png
  • The image dimensions at 120PPI:
Photoshop Scaling - 007 - 120 PPI.png

5) Click OK to apply the changes or Cancel to close the window without applying any changes.

Photoshop Scaling - 008 - OK Button.png

6) You also have the option of scaling the image using the Print dialog. Expand the Position and Size section and uncheck Scare to Fit Media. You can then adjust the scaling percentage, Height, or Width. The Print Resolution will automatically be adjusted by Photoshop to show the pixel dimensions after you have made ajustments.

Photoshop Scaling - 009 - Print Dialog Scaling.png