Pages

From Digi Wiki
Jump to: navigation, search

What Pages Can Do For You

Pages is a word processor that functions remarkably similar to other software like Microsoft Word and Microsoft Works. Like with Numbers And Keynote you can do the bulk of the formatting and editing to your document using the Inspector (Command, Option, i). Things like chart making are better suited for programs like Numbers and displaying images is a task that is best for Keynote. When using Pages you will have control over text and most formatting decisions. Pages does not allow the changing of leading or tracking of the text (This is done easier in InDesign).

Tip it may be a good idea, when working in InDesign to write your text out first in Pages inorder to take advantage of its grammar and spelling check
Note: Microsoft Word has a more sophisticated system of checking grammar and spelling

Getting Started

Choosing a Template

Pages offers a wide variety of preloaded templates that are available when opening the program.

  • If you are not automatically prompted with a choice of a template and find that the default template is inadequate for your needs find the Template Chooser under the File Menu. You can also use the keyboard shortcut Shift, Command, N.
fig. 01
  • The Template Chooser will give you options to make things such as resumes, various types of letters, envelopes, invoices, outlines, newsletters, brochures, and certificates. There are a lot of options worth exploring. If you are curious just check it out.

Using the Standard Template

  • For this tutorial we will focus primarily on the use of the standard template, the plain document page. Most everything that can be done using this template can be replicated in the other templates.
  • When you open Pages you the default toolbar for the program contains many of the tools necessary to be successful.
Fig. 02

Exploring the Toolbar

Headline text

View


View allows you change the way that you view your document.

fig. 03
  • Page Thumbnails lets you view your other pages for easier navigation around your document
  • Search enables you to search your document by key word. Note This can also be done by pressing Command, F. This opens a Find window, and allows you to search your documents by words. The difference between Search and Find is that Search will remember all the searches made within your document.
  • Show Styles Drawer functions to make formatting the different elements of your document easier.

To define a Style


fig. 04

1.Format your text as you want in your document
2.View the Show Styles Drawer
3.Click the red arrow next to the element you want to define
4.Select Redefine Style from Selection

Full Screen


Full Screen sets your page against a black screen

Outline


Outline functions to make it easier to write and outline. If you are planning on writing an outline you should begin by selecting Outline before you begin.

Sections


Sections is another example of Pages attempting to make navigation through your document easier. Each template has a different way of defining Sections.

Text Box


Text Box allows you to insert floating text within a different body of text. This may be useful if you wanted to single out a notable quote or word to catch someones attention. Text Box almost certainly will be used in conjunction with the Wrap tab within the Inspector

Wrap.png

Wrap allows you to adjust how the text will surround the floating Text Box. Explore the functions to find the most aesthetically appropriate option for your document.

Shapes


Shapes allows you to insert shapes into your document. You can also use the Pen Tool to create your own custom shape.

Shape.png

  • The __________ drop down menu allows you to select a border for your selected shapes. There are numerous options, including the option to not have a border.
  • If you choose to have a border you can choose the thickness with the drop down menu
  • Decide the color of the border with the left color selector
  • The shapes are automatically colored with the fill color tab. Click it to select a new color.
  • You can change the Opacity of the shape, add a dropShadow, or a Reflection.
  • Inline keeps your shape centered
  • Floating allows the shape to be positioned anywhere in the document
  • The rightmost drop down menu functions as a less sophisticated version of the Wrap tab in the Inspector

Table


When you click on Table in the toolbar, it automatically opens the Inspector and prompts you to use the display within the inspector. Follow the instructions from top to bottom to get the desired Table for your document.

Tablee.png


Your table change as you make changes within the Inspector, so you can make sure the changes you apply will suit your needs.

Charts


You will be better off creating a chart in Numbers and pasting it in to Pages

Comment


allows you to move through the text and make comments about elements of your document. To make a Comment, highlight the text you wish to comment about and press the comment button. Pages will automatically open Show Comments located under the View tab in the toolbar. This is where you edit and view comments.

Share


Share streamlines the emailing of your documents. However you must have an Apple ID to use this feature. The figure below shows the window prompting you to enter your Apple ID.

Apple.png

Inspector


This button will open the Inspector. You can also open the Inspector with Comand, Option i, or through the View menu along the top of the screen.

Media


Media streamlines how the user inserts media in to a document. Media opens up a dialogue box that points you to places where your media is stored on your computer.

Media.png

Colors


Colors provides you a a few different viewing options to choose colors. It should be noted that you can also do this on the toolbar located next to the fonts.

Fonts


Fonts allows you to choose the font you want to use for your document. This can also be done on the toolbar and in the inspector.

Notable Menu Features

The main menus can provide just as much control over your document as the Inspector. The menu functions similarly to that of Microsoft Word and Microsoft Works

File

The File menu allows you to move your file around using Save, Export, and Print

File.png

Save


You can also accessed by pressing Command,S

Export


When you select Export a dialogue box will open asking you how you want to save your document.

Export.png
  • Choose the format and Image Quality that suits your need.
  • Press Next... when you are ready and follow the instructions to Save As...

Print


You can access the print menu by pressing Command, P.

Edit

Editt.png

Track Changes


  • Track Changes allows you to make edits on your document, and view them individually.
  • Note This can be useful when digitally editing your document or your friends document.
  • Below is an example of what your toolbar looks like when you decide to view Track Changes
Trachanges.png

Special Characters


If you are looking for accented letters, or almost any kind of symbol, look at Special Characters first.

  • Note Accented letters are in the category Accented Latin
Screen shot 2012-05-31 at 10.07.40 AM.png

Insert

Insert.png

Page Number


Some snoody professors like to see a page counts on your documents. To do this press Insert, Page Number.

Footnote


Insert a Footnote as a way to reference your sources.

Format

A lot of formatting can be done with Inspector too.

Format.png

Arrange

If you decide to insert shapes or floating text things, Arrange may be a good place to look for formatting.

Arragne.png

View

Arragne.png

Hide/ Show Rulers


  • Rulers are fun and useful, especially when you are using a lot of tabs.
  • The Keyboard shortcut is Command, R.

Hide/ Show Layout


  • Layout shows you your margins and the headers and footers of your page.
  • The Keyboard Shortcut is Shift, Command, L

Hide/ Show Invisibles


  • Invisibles represent all spacing and tabs inserted into your document.
  • The keyboard shortcut Shift, Command, I

Hide/ Show Toolbar


  • the keyboard shortcut is Option, Command, T

Customize Toolbar


If you care to Customize Toolbar the window will look like this.

Customtoolbar.png

Drag icons to customize your toolbar

Window

Window.png

Share

Share.png

Share Via Mail


Another way to export your files.

Share Via iWeb


Another way to export your files

Help

Helpp.png

Search

This is always one of the first places to check if you need help. Its ability will rival the Wiki