Lightroom 4

From Digi Wiki
Jump to: navigation, search

Overview

Adobe Photoshop Lightroom software is designed for a more simplistic digital photography workflow. Lightroom helps with organizing, managing, processing, printing, and showing digital photographs.

Lightroom can be found in Macintosh HD > Applications > Adobe Lightroom

Lightroom4 icon.jpeg

Lightroom Interface

fig.1

A. Identity plate and Module Picker

B. Panels for working with folders and collections, or applying presets

C. Filmstrip

D. Panels for working with metadata, adjusting images, customizing layouts

E. Grid view or image display

F. Toolbar


Importing Photos

1) Open Adobe Lightroom

2) Click the Import button located at the bottom left of the Lightroom workflow, called the Presets Panel. - fig.2

fig.2

3) Select a supported image file. See the "Supported Formats in Lightroom" section. Holding the command key will allow you to select multiple files to import.

4) Click the Choose button.

5) A dialog box will appear that will allow you to set certain pre-import options such as: the choice to import files from their current location or to copy them to somewhere else and then import (this is especially helpful if you are working off of a server and you don't want to slow the computers processing time); setting overall developing presets such as sepia or color to b & w; creating a keyword or keywords for all of the files being imported at that time; and choosing metadata that can be read universally with other programs. Make the desired selections then click Import. - fig.3

fig.3

Developing Photos in Lightroom

The Develop module in Adobe Photoshop Lightroom includes controls for adjusting the color and tonal scale of your photos. All the adjustments you make in Lightroom are nondestructive, which means your original file is not altered, whether it’s a camera raw file or a rendered file (like a JPEG or TIFF). Your edits are stored in Lightroom as a set of instructions that are applied to your photo in memory. Nondestructive editing means you can explore and create different versions of your photo without degrading your original image data.

1) Open Lightroom.

2) Import desired photos or open a catalog.

3) Select the Develop option in the upper right hand corner of the workspace. - fig.4

fig.4

4) Select a file from the Filmstrip at the bottom of the window. - fig.5

fig.5

5) In the right panel (Panel D in Fig. 1) you can make general changes in the photos appearance such as exposure, tone curve and lens corrections as well as many other adjustments. Also, there is a histogram that allows you to view the pixel information. Make desired changes to your selected image. - fig.6

fig.6

Developing Tools

1) White Balance Tools - fig.7

fig.7

Temp. Changes the "temperature" of an image; adjust from a "cool" image to a more "warm" image. Basically it adjusts the color spectrum to a more blue tint when slid to the left and a more yellow tint when slid to the right.

Tint. Changes the tint of the photo. Sliding this tool to the left makes the image a more green hue while sliding it to the right will make it a more purple hue.

2) Tone Tools - fig.8

fig.8

Exposure. Changes the overall exposure of the image, making the picture either darker or lighter overall; affects most of the histogram, specifically its broad middle portion.

Recovery. Recovers blown out highlights; affects the high end of the histogram or its far right part.

Fill light. Changes the brightness of the darker mid-tones and also acts as a digital fill light; affects the darker portion of the histogram but not the darkest.

Blacks. Affects the blacks or darkest values in the image. The histograms darkest pixels are affected or the far left part of the chart.

Brightness. Affects the brightness of an image.

Contrast. Affects the contrast of an image.

3) Presence Tools - fig.9

fig.9

Clarity. Creates localized contrast with color photos, similar to sharpen but contrast is created through color and not luminance.

Vibrancy. Affects localized saturation.

Saturation. Affects overall saturation for all colors in the image.

4) Tone Curve Tools - fig.10

fig.10

Highlights. Affects the highlight pixels of the image. Works on the upper right hand side of the tone curve.

Lights. Affects the lighter mid-tones of the image. Works on the middle right hand side of the tone curve.

Darks. Affects on the darker mid-tones of the image. Works on the middle left hand side of the tone curve.

Shadows. Affects the darkest pixels of the image. Works on the lower left hand side of the tone curve.

Point Curve. A selection of pre-set tone curves that reduces or increases contrast.

5) HSL/Color/Grey Scale Tools - fig.11

fig.11

These tools all work on the Saturation and Hue of localized and specific colors.

6) Split Toning - fig.12

fig.12

This set of tools allows you to adjust the hue of an images highlights and shadows to create something close to a cross-processed analog film look for a digital photo.

Highlights Hue. Adjust the hue of the highlight area.

Highlights Saturation. Adjust the amount or intensity the hue change has on the highlight areas.

Balance. Balances between the Highlight Hue & Saturation and the Shadows Hue & Saturation.

Shadow Hue. Adjust the hue of the shadow areas.

Shadow Saturation. Adjust the amount or intensity the hue change has on the shadow areas.

7) Detail - fig.13

fig.13

Noise Reduction

Luminance. Reduces luminance noise.

Color. Reduces color noise.

Sharpening

Amount. Adjusts edge definition. Increase the Amount value to increase sharpening.

Radius. Adjusts the size of the details that sharpening is applied to.

Detail. Adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges.

Masking. Controls an edge mask.

8) Lens Correction - fig.14

fig.14

Chromatic aberration is a common defect caused by the failure of the lens to focus different colors to the same spot.

Red/Cyan. Adjusts the size of the red channel relative to the green channel. This compensates for red/cyan color fringing.

Blue/Yellow. Adjusts the size of the blue channel relative to the green channel. This compensates for blue/yellow color fringing.

Defringe. Choose All Edges to correct color fringing for all edges, including any sharp change in color values.

Vignetting is a lens defect that causes the edges, especially the corners, of an image to be darker than the center.

Amount. Adjusts the amount of vignette applied. The negative numbers will create a vignette while the positive numbers will correct for an unwanted vignette.

Midpoint. Changes the midpoint of the vignette amount or changes amount of area the vignette will cover.

9) Camera Calibration - fig.15

fig.15

Profile. Sets the version of camera profiles to use for your camera.

Shadows. Corrects for any green or magenta tint in the shadow areas of the photo.

Red, Green and Blue Primary. The Hue and Saturation sliders adjust the red, green, and blue in the photo.

Copying Develop Settings to Other Images

1) Make adjustments on original photo.

2) In the Develop module, select copy in the lower left hand corner of the workspace. - fig.16

fig.16

3) A dialog box will appear. In this dialog box you can select what develop settings to paste of the original photos settings. Make the appropriate selection and then choose copy. - fig.17

fig.17

4) Now, go to the photo to be developed in the same manner as the original photo and click paste in the lower left hand corner of the develop modules workspace. - fig.18

fig. 18

Synchronizing Develop Settings of Multiple Images

1) Make necessary adjustments to the selected photo, keeping in mind that all of the selected synchronized photos will be edited in the exact same way.

2) In the Develop module, either shift + click (for a contiguous selection) or apple + click (for a non-contiguous selection) all of the desired photos to be synchronized in the film strip at the bottom of the work environment. - fig.19

fig.19

3) Choose the settings you wish to apply.- fig.20

fig.20

4) Click Sync... in the bottom right-hand side of the Develop module work environment. - fig.21

fig.21

Adding Keyword Tags to Single Images

1) Import photos or photo.

2) Select desired photos for specific keyword. You can select multiple, nonconsecutive photos by holding down the command key and clicking on images.

3) Click on the plus sign next to the Keyword List in the Presets Panel. - fig.22

fig.22

4) Type in desired Keyword and any synonyms below it, then select Keyword Tag Options. - fig.23

fig.23

5) Choose Create.

Mapping Images

The Map module lets you see where your photos were captured on a Google map. It uses GPS coordinates embedded in your photos’ metadata to plot the photos on the map. If your camera doesn’t record GPS coordinates you can add it in the Map module, or import a track log from a GPS device. - fig.24

fig.24


Adding GPS Data

1) Select images from filmstrip.

2) There are three ways that you can choose the image location:

  • Drag and drop images.
  • Command + click on the map location.
  • Control + click location, select Add GPS Location To Selected Photos.

Removing GPS Data

1) To remove GPS metadata from photos (and remove the photos from the map), do any of the following:

  • Select the photo’s pin on the map and press Delete.
  • Control + click the pin and choose Delete GPS Location.
  • Select the photo in the Filmstrip while still in the Map module and press Delete.

2) Lightroom will ask you to confirm your selection. - fig.25

fig.25

Saved Locations

1) In the Map module, navigate to a location on the map and click the + button. - fig.26

fig.26

2) To add photos to the location, do one of the following:

  • Drag one or more photos from the Filmstrip into the white circle in the map.
  • Select one or more photos in the Filmstrip and select the check box next to the location name in the Saved Locations panel.

3) In the box, enter a name for the location, and choose the surrounding area radius that you wish to include. These options define the radius, in feet, miles, meters, or kilometers, from the center of the visible map area. Private: Removes all IPTC location metadata, including GPS coordinates, Sublocation, City, State/Province, Country, and ISO Country Code, when photos in the saved location are exported from Lightroom. - fig.27

fig.27

4) Click Create. The location appears on the map marked by a white circle, with one pin in the center and another pin on the perimeter.

Working with Saved Locations

When working with saved locations, you are able to do any of the following: - fig.28

  • Select or deselect a location in the Saved Locations panel to view it on the map.
  • Edit locations by using control + click in the Saved Locations panel and choosing Location Options.
  • Drag the pin at the top of the location circle in the map to adjust the radius. Drag the pin in the center of the circle to move the location on the map.
  • Remove a location by selecting it in the Saved Locations panel and clicking the - button.
fig.28

Map Tools

  • Clicking on a map location will select the images associated with that place, and bring up a thumbnail preview window. - fig.29
fig.29
  • You can use the Search bar to see or mark locations on the map. Already tagged items will appear when you search for specific locations. - fig.30
fig.30


  • The meaning of each map pin can be found in the overlay box located in the bottom right corner. - fig.31
fig.31
  • The Location Filter shows you which photos in the Filmstrip appear on the map. - fig.32
fig.32

a) Visible On Map: Shows which photos in the Filmstrip are in the current map view.

b) Tagged/Untagged: Shows which photos in the Filmstrip are tagged or untagged with GPS data.

c) None: Clears location filters.


  • Metadata for each image, including exact GPS coordinates can be found in the upper right hand side of the workspace. - fig.33
fig.33

Creating Books

The Book module allows you to create a book of your work easily without using InDesign. - fig.34

fig.34

1) To begin, select a group of images you wish to work with. You can use your entire catalog, or a specific collection.

2) Select the desired settings for your book. - fig.35

fig.35

3) If you plan to print the book yourself, specify pdf or jpeg. You can also choose to create the book using Blurb, and pay to have the book published professionally. - fig.36

fig.36

4) When changing book size, Lightroom will warn you that changes may occur to images and text you have already placed. -fig.37

fig.37
fig.37b

5) Next, choose cover style. Note: When book is saved, the cover is exported as a second file, so that it can be printed on a different media type. - fig.38

fig.38

6) In the next tab, define jpeg quality, color profile and resolution. - fig.39

fig.39

7) In the page box, you can add pages, both with layouts and ones that are blank. Also in this box, you can select different layout types by clicking the arrow on the right. - fig.40

fig.40
fig.40b

8) Choices in the guides section can be used to give you a preview of the book. You do not have to fill every gray box with an image, by unchecking the photo cells box, empty boxes will be removed. Text safe area shows you the margins of the page, and can be unchecked to see a preview of the page as it would be printed. Selecting Filler Text will insert text into text boxes to hold the space until you are ready to insert your own text. - fig.41

fig.41

9) There are three options for page views. Multi-page, spread and single page. These can be chosen above the filmstrip on the left side of the workspace. - fig.42

fig.42

10) Using the caption box allows you to place captions for images onto a page and adjust text and location, as well as text type in the next box. - fig.43

fig.43
fig.43b

11) The background box allows you to change the background color of pages, or add an image to be placed as background on every page. - fig.44

fig.44

12) The easiest way to populate the book with images is to drag and drop each into the space you choose. After doing so, you can adjust the placement and zoom. - fig.45

fig.45
fig.45b
fig.45c

13) By selecting a page and clicking the down arrow, you can change the layout of each individual page. - fig.46

fig.46

14) If you control + click layouts while making selections, you have the option to add them to your favorites so they can be quickly selected. - fig.47

fig.47

15) Text and image boxes can be adjusted by selecting, then moving the edges.

16) Lightroom allows you to drag and drop pages, so that they can be quickly rearranged. - fig.48

fig.48

17) Another tool to use while designing your book is the ability to copy and paste layouts onto other pages by using control + click. - fig.49

fig.49

18) Once you have finished designing the book to your specifications, click the export buttom and choose a name and save location for your book. - fig.50

fig.50
fig.50b
fig.50c

Saving Books

At any point you can save the group of images and book layout for further tweaking. By using this function, it is possible to save and work with multiple books. You can access this new group in all other modules as well. - fig.51

fig.51

1) Click the + next in the Collections tab. - fig.52

fig.52

2) Name your book, and click save. - fig.53

fig.53

3) Your book is now saved, and unused images are removed from the filmstrip. - fig.54

fig.54

Creating a Slideshow

1) Select the photos to export from either the Grid View or the Filmstrip. Either shift + click (for a continuous selection) or command + click (for non-continuous selection) to select all of the photos you wish to include in the slideshow. If you have been using the rating system, turn on the filter to make the selection process easier. - fig.55

fig.55

2) After you have highlighted the images destined for the slideshow, select the Slideshow Module located in the top right of corner of the workspace. - fig.56

fig.56

3)Once in the Slideshow module, you can arrange the images in any order you want.

4) You can make adjustments to various aspects of the slideshow in the right side panel. There are 6 different tabs within the right panel where you can make adjustments (options, layout, overlays backdrop, titles, play back). Note" In lightroom these tabs will be expanded by default. - fig.57

fig.57

5) Under the Options tab you can add some aesthetic beauty to your slideshow with a border around your image, or give your slideshow depth by including a shadow. You should leave the Zoom to Fill Frame box unchecked in order to get a full frame representation of your image. - fig.58

fig.58

6) Choices within the options tab include: Stroke Border Allows you to add a border. Change the color by selecting the color box (default white), and adjust the width with the slider bar (max 20 px) Cast Shadow Create a shadow by checking the box. Use the Opacity slider to adjust the darkness/lightness, Offset to adjust the 'depth' of the shadow, Radius to control how much the shadow fades away, and Angle to choose the shadows position.

7) The Layout tab allows you to adjust the size of your image in the slideshow. Show Guides is selected by default, leave this on it will help with positioning and will not show up during the slideshow presentation. Unselecting Link All enables you to move the image off of the center point. Play with the sliders to see what works best for you. - fig.59

fig.59

8) The Overlays tab gives you the chance to add an Identity plate, a Watermark, your Rating Stars, and Text Overlays, to which you can add a Shadow. - fig.60

fig.60

9) The Identity Plate can be customized by clicking the text box. Color can be adjusted once the Override Color box is selected and by clicking on the color box. Opacity and Scale adjust the 'thickness' and size of your identity plate. In the event you want the Identity Plate to show up behind the image, select the Render behind image box located at the bottom of the Identity Plate area.

10) Watermarking allows you to attach an identifying name or graphic to your image. Edit your watermarks by checking the Watermarking box, clicking on None and selecting Edit Watermarks....

11) Text Overlays functions similarly to the Identity Plate. Shadow applies only to the Text Overlay and functions the same way as the Cast Shadow function under the options tab.

12) Under the Backdrop tab you can add a Color Wash or background color gradient, Background Image, or Background Color. - fig.61

fig.61

13) Color Wash allows you to choose a color by clicking the color palette to the right of the Color Wash selection. This enables you to create a gradient for your photographs to be shown in front of. Opacity determines the intensity of the gradient. Angle determines where the gradient begins (the dot of the circle knob is where the color will be the most intense). - fig.62

fig.62

14) When Background Image is selected you can drag any of your images from the Film Strip to the Background Image section to create a background image. You can adjust the Opacity of the image as well.

15) Background Color is similar to color wash except the color will be uniform across the slideshow screen.

16) The Title tab allows you to create additional slides and the beginning and end of your slideshow. Adding an Intro or Ending title is just like adding an Identity Plate in the Overlay tab. You can edit text, font, font color, and scale. - fig.63

fig.63

17) Playback is the tab where you can adjust how your slideshow is viewed. Soundtrack Allows you to add music, Slide Duration changes the length of time your images are shown and transition, Random Order makes your images appear randomly, and Repeat repeats your images. - fig.64

fig.64

18) Soundtrack allows you to choose music from files and insert them in to your slide show. Click Select Music and locate the music on your computer. Selecting Fit to Music increases the slide duration so the transitions occur with the music.

19) Slide Duration allows you to choose how much time passes during the Slides and the Fades. The slider allows you to move in seconds. If you select the Color box, transitions will occur as colors and not image to image. Your color is customizable by clicking on the color box.

Exporting Photos

Basic Work Flow for Exporting

1) Select the photos to export from either the Grid view or the Filmstrip. Either shift + click (for a contiguous selection) or command + click (for a non-contiguous selection) all of the photos aimed for export. - fig.65

fig.65

2) Choose File > Export or press the Export button at the bottom of the left panels in the Library module. - fig.66

fig.66

3) Specify a destination folder for the exported files in the dialog box. - fig.67

fig.67

4) Choose an option from the File Naming Template menu. You can use the Text Template Editor to specify a naming option. - fig.68

fig.68

5) Choose a file format and specify export file settings. Choose whether to export your photos as JPEG, PSD, TIFF, or DNG files. After selecting a format, specify the appropriate settings for your exported files. For example, if you chose JPEG, specify the compression setting, color space, pixel dimensions, and resolution. - fig.69

fig.69
fig.69b

6) Click Export. - fig.70

fig.70

Saving Export Presets

1) In the Export dialog box, specify the export settings you want to save. - fig.71

fig.71

2) Choose Save As New Preset from the Preset menu. - fig.72

fig.72

3) In the New Preset dialog box, type a name in the Preset Name text box and click Create. - fig.73

fig.73

Loading Export Presets

1) Select the photos to export from either the Grid view or the Filmstrip. Either shift + click (for a contiguous selection) or command + click (for a non-contiguous selection) all of the photos aimed for export. - fig.74

fig.74

2) Choose File > Export or press the Export button at the bottom of the left panels in the Library module. - fig.75

fig.75

3) In the Presets Selection box, choose the saved export preset. - fig.76

fig.76

4) Click Export. - fig.77

fig.77

Supported Formats in Lightroom

Camera raw formats

Digital Negative format (DNG)

TIFF format

JPEG format

Photoshop format (PSD)


Printing Through Lightroom

1) To print through Lightroom click the word Print in the top right corner. - fig.78

fig.78

2) Notice that the image selected in the bottom row is the image that will show up on your paper template.

3) If you click on the Lightroom Templates in the left panel you can choose a preset image size. We are currently using Maximize Size Center (this will maximize the size of your image to the size of your paper and center it). The panel on the right will let you customize the size of your image as well as give it a border. - fig.79

fig.79

4) To tell the printer the size of the paper you are using you will need to click on the Page Setup button. A dialogue box will pop up and you will fist need to choose the printer you want to print with. - fig.80

fig.80


5) Next you will choose the paper size and orientation. - fig.81

fig.81


6) After you have set the page setup settings and closed the dialogue box you will need to click the Print Settings button. This will bring up another dialogue box. In the printer menu make sure the printer you chose from the page setup dialogue box is selected. - fig.82

fig.82


7) Also in the print settings dialogue box in the third drop down menu from the top (where it says layout) you will need to select print settings. - fig.83

fig.83


8) In this menu you will need to choose your media type and under mode you will need to select advanced and uncheck 'high speed.' - fig.84

fig.84


9) You will then select the same drop down menu that you just used to get to print setting and select Printer Color Management. - fig.85

fig.85


10) Select Off (No Color Adjustment). - fig.86


fig.86


11) You can now press Print.

Relevant Links

http://www.adobe.com/designcenter/video_workshop/