InDesign

From Digi Wiki
Jump to: navigation, search

Overview

Location: Macintosh HD > Applications > Adobe InDesign CS6 > Adobe InDesign CS6 or icon in the dock. - fig.1

fig.1

Toolbar

The default toolbar is located on the left side of the screen. Each of the icon tools with a small triangle in the corner contain more tools underneath. To access more functions on a specific icon, hold down the mouse over the triangle. A small drop down window will appear to the right. - fig.2

To automatically select a specific tool, type the letter listed below.


fig.2

Icon Tool (letter shortcut):

1) Selection (V, Escape)

2) Direct Selection (A)

3) Page (Shift+P)

4) Gap (U)

5) Content Collector (B)

6) Type (T)

7) Line (\)

8) Pen (P)

9) Pencil (N)

10) Rectangle Frame (F)

11) Rectangle (M)

12) Scissors (C)

13) Free Transform (E)

14) Gradient Swatch (G)

15) Gradient Feather (Shift+G)

16) Note

17) Eyedropper (I)

18) Hand (H)

19) Zoom (Z)

20) Color (D) Default

  • Left box- Fill (X)
  • Right box- Stroke (X)

21) Formatting Effects

  • Left – Container
  • Right - Text

22) Apply None (/, Num /)

23) Normal (View) (W)




Icon Tool Drop Down Selection

1) Selection (V, Escape) Tool - fig.3

  • Selects Areas
  • Use to move objects, texts, and paths
fig.3


2) Direct Selection (A) Tool - fig.4

  • Selects Areas
  • Direct Selection (A) Tool – Selects points on a path or contents within a frame
fig.4


3) Pen (P) Tool - fig.5

  • Allows the user to draw
  • Pen (P) Tool - Draw lines or paths
  • Add Anchor Point (=) Tool - Adds anchor point to path
  • Delete Anchor Point (-) Tool – Deletes anchor point from a path
  • Convert Direction Point (Shift + C) Tool - Turn angles to curves and back
fig.5


4) Type (T) Tool - fig.6

  • Allows the user to type
  • Type (T) Tool - Creates text frame or select text
  • Type on a Path (Shift +T) Tool – Creates a text path
fig.6


5) Pencil (N) Tool - fig.7

  • Pencil (N) Tool – Creates a freeform path
  • Smooth Tool – Removes excess angles
  • Erase Tool – Deletes points on a path
fig.7


6) Line (/) Tool - fig.8

  • Creates line segments
fig.8


7) Rectangular Frame (F) Tool - fig.9

  • Creates a placeholder for pictures and texts
  • Rectangle Frame (F) Tool
  • Ellipse Frame Tool
  • Polygon Frame Tool
fig.9


8) Rectangle (M) Tool - fig.10

  • Creates an object
  • Rectangle (M) Tool
  • Ellipse (L) Tool
  • Polygon Tool
fig.10


9) Scissors (C) Tool - fig.11

  • Cuts a path in a specific area
fig.11


10) Free Transform (E) Tool - fig.12

  • Scales, warps, and transforms an image or text
  • Rotate (R) Tool
  • Scale (S) Tool
  • Shear "'(O)'" Tool
fig.12


11) Gradient Swatch (G) Tool - fig.13

  • Adjust points and angle of gradient within object
fig.13


12) Gradient Feather (Shift + G) Tool - fig.14

  • Fades the gradient of an object into the background
fig.14


13) Eyedropper (I) Tool - fig.15

  • Sample an areas/color range
    • Eyedropper (I) Tool - Take samples of specified areas
    • Measure (K) Tool - Calculates area between points
fig.15


14) Hand Tool - fig.16

  • Grab an area and brings into toggle view
fig.16


15) Zoom Tool - fig.17

  • Click on an area to expand a portion of the document
fig.17


16) Color (D) Tools - fig.18

  • Shows current colors in use.
  • Fill Box (X) – Colors within object
  • Stroke Box (X) - Colors stroke of an object
fig.18


17) Formatting - fig.19

  • Formats the container or text
fig.19


18) Apply None (Num /, / ) - fig.20

  • Applies Fill Color
  • Apply Color (,)
  • Apply Gradient (.)
  • Apply None (/, Num /)
fig.20


19) Normal (W) - fig.21

  • Toggle View Mode
  • Normal
  • Preview
  • Bleed
  • Slug
  • Presentation
fig.21

Units & Increments

1) To change the the units your document uses, go to InDesign > Preferences > Units & Increments. - fig.22

fig.22

2) A dialog box will pop up that will allow you to choose which units you prefer to use. - fig.23

fig.23

Setting Up a Grid

1) If you want to apply a grid to the entire document, select your master page(s). Or you can just select the page or pages you want to have a grid on. - fig.24

fig.24

2) Go to Layout > Create Guides. - fig.25

fig.25

3) A window will pop up, make sure the preview option is checked so you can see what what the grid looks like as you adjust it. - fig.26

fig.26

4) Set up the number of rows and columns you would like, and whether or not you would like them to fit to page or margins. That depends all on your design and how you want it to look. - fig.27

fig.27

5) Hit OK and your grid is now applied. - fig.28

fig.28

Setting Up a Bleed

1) Select File > Document Setup from the menu bar. - fig.29

fig.29

2) Click the More Options button. - fig.30

fig.30

3) Enter your bleed specifications in the first box. - fig.31

fig.31

4) Hit tab to autocomplete the rest of the bleed settings. - fig.32

fig.32

5) If you would like to individually change the bleed settings for side, click the Link button to unlock them. - fig.33

fig.33

6) Click OK to apply the bleed settings to your document. - fig.34

fig.34

Page Numbering

1) In the Layout drop down, select Numbering and Selection Options. - fig.35

fig.35

2) In the dialog box, choose a page numbering options. Select Automatic Page Numbering if your document is part of a book or if starting a new file. The user can also start with another page. To start a new section, choose Start Section. - fig.36

fig.36

3) Under Page Numbering select a style to number the pages. - fig.37

fig.37

4) To automate your page numbers so they will be updated whenever you add or subtract pages from your document, go to the master page. - fig.38

fig.38

5) Add a placeholder number in the placement and style of your choice on the master page. Highlight the place holder number and go to Type. Select Insert Special Character > Markers > Next Page Number. - fig.39

fig.39

6) If you have done everything correctly, an A will replace the number that you have formatted. - fig.40

fig.40

Setting up Flowing Text

1) To make text flow from page to page, create a new text box with the text you would like to use. If there is more text than fits in the box, there will be a red symbol in the bottom right of the text. If the text fits, there will be a small blue box. - fig.41

fig.41

2) Click that box, and if there is more text, it will show up beside the mouse. - fig.42

fig.42

3) Click wherever you want the text to flow to and it will create a new text box. - fig.43

Note: Now the new text box has a blue box on the bottom right because there is no extra text. You can still click this to continue flowing the text. There will just be empty text boxes being made. But they are still linked.

fig43

4) Continue creating text boxes using steps 2 and 3 until you are finished. When you add text to your document, it will now fill in the boxes you created.

Character and Paragraph Styles

Character and Paragraph styles allow you to mass edit large portions of your InDesign book and document. It is useful when dealing with lage amounts of text and multiple pages and headings. Paragraph Styles are used to edit entire paragraphs. Character Styles are used to format words or letters inside or outside of these paragraphs.

You can access Character and Paragraph styles by clicking Window > Styles > Character or Paragraph Styles. - fig.44

fig.44

1) To make a Paragraph Style, open up the paragraph styles window and press the button to create a new style. A new style called Paragraph Style 1 will appear. - fig.45

fig.45

2) Double click Paragraph Style 1 and new extensive menu will appear. Within this menu you are able to tweak your ideal paragraph in detail. - fig.46

fig.46

3) Check the preview box in the bottom left corner and select your text to see what the style looks like within your document before you save your changes. - fig.47

fig.47

4) To make a Character Style, repeat the steps for the Paragraph Style. The only difference here is, many of the options will be blank. If you leave them blank, they will take on the Paragraph Style already placed on the text. If you change it, it will take on the Character Style when you apply it.

5) To apply these styles, just select the text you want to change, and click on either the paragraph or character style you have created.

Preflight/Packaging

Preflight/Packaging allows the user to check and combine any missing links, before exporting to a PDF.

Editing with Preflight

Preflight is used to decide whether or not your InDesign file is ready to go into a final print.

1) Go to the Window menu, hover over Output and select Preflight. Another method to get to the Preflight menu is to click on the errors button in the bottom left side of the window. - fig.48, 49

fig.48
fig.49
fig.49b

2) Expand the error in the Preflight menu to see more details. - fig.50 [[Image:id15.png|frame|center|fig.50]

3) Click on the Info option to see the details of your error. It will tell you specifics like number of characters overset, etc. - fig.51

fig.51

4) Click on the blue underlined number next to the error to see your error within the document. - fig.52

fig.52

5) In order to change what errors Preflight identifies, click in the fly-out menu on the top right and choose the define profiles option. - fig.53

fig.53

Saving Preflight Preferences

1) You can create a custom profile, which allows you to select what errors you want Preflight to find. Create your profile by clicking the plus sign in the bottom left. - fig.54

fig.54

2) Name your profile. - fig.55

fig.55

3) Select your custom preferences. - fig.56

fig.56

4) Saving. - fig.57

fig.57

5) Use your custom profile by selecting it from the drop down menu. - fig.58

fig.58

Packaging

Package will allow combine all of the images and fonts from the document, into a single folder. If there are problems, view the Preflight menu.

1) Go to the File menu and select Package. - fig.59

fig.59

2) Click the Package button in the bottom right corner. - fig.60

fig.60

3) You might be prompted to save your file. Save your file. - fig.61

fig.61

4) Printing Instructions allows the user to write specific information, for other to view while using the document. InDesign will create a separate text document. Press Continue to move forward to the dialog box. - fig.62

fig.62

5) In the Create Package Folder box, name and select a location to save your document to. You have the option to copy the fonts and linked graphics. - fig.63

Note: If you’re sending the file to the printer, make sure these options are selected: copy Fonts (Except CJK), Copy Linked Graphics, Update Graphic Links in Package.

fig.63

6) Press OK to gather the fonts. - fig.64

fig.64

Export PDF Files

A user can export directly to a PDF file or create your own set of export settings, then export to a PDF file. Before exporting a document, always perform a Preflight and Package to make sure the file is complete before you export the file.

Export with Preset

1) Go to the File menu and select Adobe PDF Presets. Select [High Quality Print]. - fig.65

fig.65

2) Name the document and select a location to save. - fig.66

fig.66

3) The settings are already at a default for high resolution printing, but you can make adjustments if necessary. - fig.67

fig.67

Export without Settings

You can also export as a PDF file or other file type without using the presets. If you go to export, it will export at the default PDF settings.

1) Go to the File menu and select Export. - fig.68

fig.68

2) You can use the drop down menus to change the file format, if necessary. Name and save your file to the desired location. - fig.69

fig.69

Saving in Compatibility Mode

1) Saving in Compatibility Mode allows you to open InDesign documents in older versions of the program. Open the File menu, select Save As. - fig.70

fig.70

2) Select the InDesign CS4 or later (IDML) option and click save. This will allow you to open your InDesign files in InDesign CS4 or CS5. - fig.71

fig.71

Missing Links

1) To correct missing links, open the Windows menu and select Links. If a file has a ? in the Link palette, it means that file is missing. - fig.72

fig.72

2) Hold down the triangular button in the top right hand corner of the palette to open the Links options menu. Select Relink. - fig.73

fig.73

3) In the dialog box, locate the missing file. Select the link and press Open. The file should be updated in the Links palette. - fig.74

fig.74