Illustrator CS6

From Digi Wiki
Jump to: navigation, search

Location

Macintosh HD/Applications/Adobe Illustrator CS6/Adobe Illustrator CS6 or icon in the dock (fig 1)

fig 1

Toolbar:

The default toolbar is located on the left side of the screen. Each of the icon tools with a small triangle in the corner contain more tools underneath. To access more functions on a specific icon, hold down the mouse over the triangle. A small drop down window will appear to the right. (fig 2) To automatically select a specific tool, type the letter listed below.

Icon Tool (letter shortcut):

fig 2
  • 1) Selection (V)
  • 2) Direct Selection (A)
  • 3) Magic Wand (Y)
  • 4) Lasso (Q)
  • 5) Pen (P)
  • 6) Type (T)
  • 7) Line Segment (\)
  • 8) Rectangle (M)
  • 9) Paintbrush (B)
  • 10) Pencil (N)
  • 11) Blob Brush (Shift+B)
  • 12) Eraser(Shift+E)
  • 13) Rotate (R)
  • 14) Scale (Shift+R)
  • 15) Warp (J)
  • 16) Free Transform (E)
  • 17) Symbol Sprayer (Shift+S)
  • 18) Column Graph (J)
  • 19) Mesh (U)
  • 20) Gradient (G)
  • 21) Eyedropper (I)
  • 22) Blend (W)
  • 23) Live Bucket Paint (K)
  • 24) LIve Paint Selection (Shift+L)
  • 25) Artboard Tool (Shift+O)
  • 26) Slice (Shift+K)
  • 27) Hand (H)
  • 28) Zoom (Z)
  • 29) Default Fill and Stroke (D)
  • 30) Fill and Stroke (X)
  • 31) Color (<), Gradient (>), None (/)
  • 32) Drawing Mode (Shift+D)
  • 33) Change Screen Mode (F)










Icon Tools Drop-down Selection:

1) Selection (V) Tool (fig 3)

  • Selects entire object/group of objects
fig 3




2) Direct Selection (A) Tools (fig 4)

  • Selects a point/s
    • Direct Selection (A) - Selects path segments/points
    • Group Selection
fig 4


3) Magic Wand (Y) Tools (fig 5)

  • Selects specific color or area within a document
fig 5






4) Lasso (Q) Tools (fig 6)

  • User defines shape for selecting areas
fig 6






5) Pen (P) Tools (fig 7)

  • Allows the users to draw
    • Pen (P) - Draws straight/curved lines to create objects
    • Add Anchor Point (+) - Adds anchor points
    • Delete Anchor Point (-) - Deletes anchor points
    • Convert point - Turn angles to curves and back
fig 7






6) Type (T) Tools (fig 8)

  • Allows the user to add text
    • Type - adds text
    • Area Type Tool - Changes closed paths to type containers
    • Type on a Path Tool - Changes paths to type paths
    • Vertical Type - Creates vertical type and type containers
    • Vertical Area Type - Changes closed paths to vertical type containers
    • Vertical Type on a Path - Changes paths to vertical type paths
fig 8





7) Line Segment (\) Tools (fig 9)

  • Draws individual lines and grids
    • Line Segment
    • Arc - Draws individual concave and convex curve segments
    • Spiral - Draws counter and clockwise spirals
    • Rectangular - Draws rectangular grids
    • Polar Grid - Draws circular chart grids
fig 9







8) Rectangle (M) Tools (fig 10)

  • Allows the user to create shapes
    • Rectangle- Draws rectangles and squares
    • Rounded Rectangle – Draws rectangles with rounded edges
    • Ellipse (L)- Draw ovals and circles
    • Polygon - Draws regular and multi-sized shapes
    • Star - Draws stars
    • Flare - Creates lens-flares or solar-flare-like effects
fig 10







9) Paintbrush (B) Tool (fig 11)

  • Draws freehand/calligraphic lines
fig 11







10) Pencil (N) Tools (fig 12)

  • Pencil (N) - draws freely
  • Smooth - Smooths bezier paths
  • Path Easer - Erases paths and anchor points from the object
fig 12






11) Blob Brush (Shift+b)' Tool (fig 13_a)

  • Paint filled shapes that you can intersect and merge with other shapes of the same color.
fig 13_a






12) Erase (Shift+E) Tools (fig 26)

  • Eraser (Shift+E) - Erase areas with brush tips
  • Scissors (C) - Cuts an area off a path
  • Knife - Cuts an area
fig 26






13) Rotate ()' Tool (fig 13)

  • Rotate (R) - Rotates objects freely
  • Reflect (O) - Flips objects over a fixed axis
fig 13







14) Scale (S) Tool (fig 14)

  • Scale (S) - Scales objects
  • Shear - Skews objects over a fixed point
  • Reshape - adjusts selected anchor points while keeping the overall detail of the path intact
fig 14





15) Width (Shift+W) Tool (fig 15)

  • Width (Shift+W) - Allows you to create a variable width stroke
  • Warp (Shift+R) - Ability to freely warp an object
  • Twirl - Creates swirling distortions within an object
  • Pucker - Deflates an object by moving control points towards the cursor
  • Bloat - Inflates an object by moving control points away from the cursor
  • Scallop - Adds random curved details to the outline of an object
  • Crystallize - Adds random spiked details to the outline of an object
  • Wrinkle - Adds wrinkle-like details to the outline of an object
fig 15






16) Free Transform (E) Tool (fig 16)

  • Ability to freely warp an object
fig 16







17) Shape Builder (Shift+M) Tools (fig 17)

  • Shape Builder (Shift+M)
  • Live Paint Bucket (K)
  • Live Paint Selection (Shift+L)
fig 17




18) Perspective Grid (Shift+P) Tool (fig 18)

  • Perspective Grid (Shift+P) - Creates a perspective grid.
  • Perspective Selection (Shift+V) - Allows manipulation of the perspective grid.
fig 18




19) Mesh (U) Tool (fig 19)

  • Creates multicolored object on which colors can flow in different directions and transition smoothly from one point to another.
fig 19






20) Gradient (G) Tool (fig 20)

  • Creates a gradient in selected area.
fig 20





21) Eyedropper (I) Tool (fig 21)

  • Eyedropper (I) - Samples an area/color range
  • Measure - Calculates area between points
fig 21







22) Blend (W) Tool (fig 22)

  • Create blends of intermediate objects and colors between two or more selected objects.
fig 22






23) Live Paint Bucket (Shift+S) (fig 23)

  • Symbol Sprayer Tool (Shift+S)
  • Symbol Shifter
  • Symbol Scruncher
  • Symbol Sizer
  • Symbol Spinner
  • Symbol Stainer
  • Symbol Screener
  • Symbol Styler
fig 23



24) Column Graph (J) Tool (fig 24)

  • Column Graph (J)
  • Stacked Column Graph
  • Bar Graph
  • Stacked Bar Graph
  • Line Graph
  • Area Graph
  • Scatter Graph
  • Pie Graph
  • Radar Graph
fig 24



25) Artboard (Shift+O) Tool (fig 24_a)

  • The ability to create and use multiple artboards.
fig 24_a





26) Slice (Shift+K) Tool (fig 25)

  • Slice Tool (Shift+K) - creates slice
  • Slice Selection Tool - select slice
fig 25






27) Hand (H) Tool (fig 27)

  • Hand (H) - Grabs an area and brings into toggle view.
  • Print Tiling Tool - View a the size of a single tile before tile printing
fig 27





28) Zoom (Z) Tool (fig 28)

  • Click on an area to expand a portion of the document.
fig 28






  • 29)Color Mode (fig 29)
    • Left box- Fill
    • Right box- Stroke
fig 29





  • 30) Color (<) - Selects color on a selected object (fig 30)
  • 31) Gradient (>) - - Selects gradient on a selected object (fig 30)
  • 32) None (/) (fig 30)
fig 30





  • 33) Toggle Full Screen modes - change layout of viewing area. (fig 31)
fig 31







Basics

Windows

fig 30_a

Windows are used as a form of organization, allowing the user to control which tools they have open at one time. Automatically, Illustrator opens these windows (fig 30_a) because they are the most commonly used.



A) Color Window - Allows you to view and control the Color values in CYNK or RGB, and toggle the slide to change the numerical value and create a new color.
Color Guide - When you select a color in the Swatches Window (B), the Color Guide Window will create five swatches that correlate with it in tint and shade.



B) Swatches Window - The Swatches Window is has the color swatches for the user to choose. To create a new swatch, choose the drop down menu>New Swatch.
Brushes Window - The Brushes Window allows the user to choose from a variety of different shape and sized brushes. To upload more, choose the dropdown menu>Open Brush Library.
Symbols Window -The Symbols Window has different symbol options that can be used with the Symbol Sprayer or simply dragged and dropped onto the canvas. To choose more symbols, use the dropdown menu>Open Symbol LIbrary


C) Stroke Window - The Strokes Window is used to choose different stroke options that can be applied to shapes and text.
Gradient Window - The Gradient Window has different options for any gradient the user wishes to apply.
Transparency Window - The Transparency Window has different options for Transparency



D) Appearance Window - The Appearance Window allows a closer control of any applied effects.
Graphic Styles - The Graphic Styles Window has a library of styles that can be applied to shapes. To open more, select the dropdown menu>Open Graphic Style Library.



E) Layers Window - The Layers Window is where the user can organize the different working layers.
Artboards Window - The window where the user can organize the different artboards in a file.






Guides

Guides help to align text and objects.

Changing guide settings: Illustrator > Preferences > Guides & Grid. (fig 32)


fig 32


To Show/Hide Guides: View > Guides > Show Guides (fig 33) or View > Guides > Hide Guides. (fig 34)

fig 33
fig 34



Set Guide: activate the ruler by View > Show Rulers. Manual click once on the horizontal or vertical rulers and drag to the desired area.
To lock guides, select View > Guides > Lock Guides.

Layers

Layers provide a way to manage and organize all the items in the document.

The structure of layers in the document can be as simple or complex as you want it to be. By default, all items are organized in a single, parent layer. However, you can create new layers and move items into them, or move elements from one layer to another at any time.

1) Open the Layers Palette by going to Window > Layers Or go to the right of the screen and click the layer button, on the sub- menu. (fig36)

fig 36

2) In the top right-hand corner, select single downward arrow for multiple options.(fig 37) Click New Layer.

fig 37
  • To make a layer within a layer: select the layer and drag it on top of the layer you want it in.
  • To rename a layer: double-click on the title and begin to type.

3) Begin to work.

Raster Images for Performance

Keep your images at a low resolution while working, and then update it before printing.

1) Go to the Effects > Document Raster Effects Settings...

2) For working, select Screen (72dpi). For printing, select High (300dpi). (fig 39)

fig 39

3) Press OK.

Working With Text

Character Palette adjust the font, size, and style of the typeface. (fig 41) To open the palette, click Window > Type > Character.

fig 41

Paragraph Palette adjust the text alignment and the spacing of a line or paragraph. (fig 42) To open the palette, click Window > Type > Paragraph.

fig 42


  • The single downward triangle in the top right corner shows additional options.

Open Type

OpenType fonts use a single font file for both Windows and Macintosh computers, so you can move files from one platform to another without worrying about font substitution and other problems that cause text to reflow.

OpenType fonts display the icon that looks like an O. The left side of the O is black and the right is a blue green. Type > Font (fig 43)

fig 43


When working with an OpenType font, you can automatically substitute alternate glyphs, such as ligatures, small capitals, fractions, and old style proportional figures, in your text. In Illustrator, these options are available in the OpenType palette; (Window > Type > OpenType) (fig 44) in InDesign and Photoshop, these options are in the Character palette menu.

fig 44

Path and Vectors

Use the Pathfinder palette to create compound shapes. Two ways to access Pathfinder:

1) Go to the Window > Pathfinder to open the palette. (fig 45)

fig 45

2) Select the shapes and go to Effect > Pathfinder. Then choose a compound shape. (fig 46)

fig 46

Pathfinder Options

(fig 47)

fig 47

a) Add - merges several objects into one

b) Subtract - takes away the object on bottom from the object on top

c) Intersect - excludes everything but the intersected area

d) Exclude - merges all object into a group

e) Divide - creates one fill object

f) Trim - removes the part of a filled object that is hidden and retains the same fill

g) Merge - removes the part of a filled object that is hidden and merges all objects and color into one

h) Crop - retains the object on top and any object inside

i) Outline - divides an object into component line segments, or edges

j) Minus Back - takes away the object on bottom from the object on top

Trap (menu item and in palette options)

Expand Use the expand button in the palette to undo the compound object.

Type as Outlines

You can turn type into editable objects so you do not have to worry about embedded fonts in a file, or if you would like to change the look of a typeface.

Note: You can only change one line of text at a time to objects.

1) Set the typeface to the desired font, size, and spacing.

2) After typing a line of text, use the black selection arrow to select the text box.

3) Go to Type > Create Outlines. (fig 48)

fig 48

4) With the Direct Selection Tool or Pen Tools, you can alter the written selection. Click once on any letter or point. (fig 49)

fig 49

5) The text box will be converted to a group of letter objects. You can enlarge or move around the entire group of letters using the selection tool.


6) To edit a letter form, select a point with the direct selection tool. The point becomes highlighted and able to drag around. Notice how the shape has changed. (fig 50)

fig 50

Adding / Deleting Points

1) Select the object with the Selection Tool. The object become highlighted and reveal all point on the object. (fig 51)

fig 51

2)In the Pen Tool, click on the Add Anchor Point Tool or Delete Anchor Point Tool.

3)Adding: Click anywhere on the path to add an extra point.

4)Deleting: Click anywhere on a point to delete.

DO NOT USE THE DELETE OR BACKSPACE BUTTON. By doing so, the path become difficult to work with.

Converting an Anchor Point

The Converting Anchor Point Tool is used to convert points from a corner to a smooth or vise versa. You can access it from the Pen Tool Options or beneath the Standard Tool. (fig 52)

fig 52

1) Select the object with the Selection Tool. Click on the Converting Anchor Point Tool from the Pen Tool Options and click on the point to convert.

2) Converting a corner to a smooth point: Drag a direction point out of the corner point.

3) Converting a smooth to a corner point: Click once on the smooth point.

4) If unsatisfied with the point's shape, select the anchor point with the Converting Anchor Point Tool and select either one of the dotted lines and drag into the desired position.

Creating Clipping Mask

For putting images or text inside the shapes of other objects, create a clipping mask.

1) Place the drawn object on top of the image or text. (fig 52)

fig 52

2) Select Object > Clipping Mask > Make. (fig 53)

fig 53

3) Once the mask is finished, the image can be seen with the object on top. The guide lines will only appear, while the object is selected. (fig 54) Otherwise, the guides will remain unseen in the viewing area.

fig 54

4) To remove the clipping mask, select the object and go to the Object > Clipping Mask > Release. (fig 55)

fig 55

Character and Paragraph Styles

A character style is a collection of character-formatting attributes that you can apply to a selected range of text. A paragraph style includes both character- and paragraph-formatting attributes, and can be applied to a selected paragraph or range of paragraphs. Using character and paragraph styles saves time and ensures consistent formatting. To access the Character or Paragraph Style palettes, select Window > Type > Character Style or Paragraph Style. (fig 56)

fig 56

To Create Character or Paragraph Style

1) If you want to base the new style on the formatting of existing text, select the text.

2) In the Character Styles palette or the Paragraph Styles palette, do one of the following:

  • To create a new style with the default name, click Create New Style. (fig 57)
fig 57
  • To create a new style with a custom name, choose New Style (fig 58) in the palette menu. Type a name and click OK.
fig 58