Final Cut Pro

From Digi Wiki
Jump to: navigation, search

Overview

Location: Applications > Final Cut Pro HD or by selecting the icon in the dock. - fig.1

fig.1

Set Up

Before working on a new project, there are some initial steps that you must always take.

1) Make sure your camera is connected before you start. You also need to create a folder on the Desktop or in Thawspace with your name or project name. If you intend to transfer your project from one computer to another, save the folder to the desktop.

2) Scratch Disks: The Scratch Disk is where Final Cut Pro stores captured or rendered files. This is one of the most important steps in Final Cut Pro and determines which of your connected hard disks is used to store captured clips, render files, and waveform and thumbnail files. If you do not set this correctly you will have problems later in your project.

To set your Scratch Disk: Go to Final Cut Pro>System Settings, then click the Scratch Disks Tab (fig 2).

Shortcut: (Shift Q)
fig2

In the Scratch Disk dialog box select the Set button and the Choose a Folder will pop up (fig 3) Choose the folder you created that is saved to the Desktop. You also need to set the Waveform Cache, Thumbnail Cache and Autosave Vault to the same folder. Then click OK. Name Project: Final Cut Pro will automatically open up a new “Untitled Project” when the program launches.

fig3



After you have set your Scratch Disk, you need to name your project. 1. Go to File>Save Project (Shortcut: Shift command S) 2. Name and Save your Project in the same Folder you have been working on.

Easy Setup: In Easy Setup you set it to the type of media you are using. You will not have to change this unless you change the type of media you use. But it is always best to check it and make sure it is set correctly.

1. Choose Final Cut Pro>Easy Setup. Shortcut: Control Q Choose : “Setup For”: DV-NTSC Then click Setup button.


To set up HDV CANON 1080i Video Camera: Click on File > Easy Setup

Then under FORMAT select HDV

Under USE select 1080i60

Click Done

Browser Window

There are a number of windows in Final Cut pro. You’ll do most of your work in the Browser, Viewer, Canvas, and Timeline.

The browser window displays your clips, bins, and any other imported materials for use in your project under thr first tab, which is labeled with the name of your project. By default, the name is 'Untitled Project 1'. Also, the second tab in the browser labeled 'Effects' is the location of video transitions video filters, video generators, audio transitions, audio filters and master templates.

To open the browser(fig5): Select Window>Browser Shortcut: Command 4

The Browser is where you organize all of your media and projects. You can place items in projects into bins to organize them. Within the Browser, you can copy, move, delete, and sort items. You can also customize the display of the Browser to suit your project’s individual needs.
fig5




There are several ways to select single or multiple clips or bins to move, copy, delete, or edit them into a sequence. Selected clips or bins are highlighted.

To select a single clip(fig6):Click on an item
fig6

To select a group of adjacent clips(fig7):

1) Select an item, press and hold down the Shift key, then click the last item. The first and last items are selected, along with all items in between.
fig7


2) Drag over multiple clips(fig 8)
fig8



Bins

Bins are located in the browser within the list of clips and sequences for your project. Basically, bins are folders for storing a group of clips and/or sequences which help to organize your project.

To navigate within the Browser: • Press the Up and Down Arrow keys to move up and down in a list of items or in icon view.
• Press the Right and Left Arrow keys to move horizontally between items in icon view.
• Press Tab to move between items alphabetically. (Press Shift-Tab to move backward.)
• Type the first few letters of an item’s name.

To open bins in list view, do one of the following:
• Press the Right Arrow key. Press the Right Arrow key again to select the first item in a bin. (Press the Left Arrow key to close a bin.)
• Click the disclosure triangle to the left of the bin you want to open. Click it again to close the bin.

Renaming Clips, Sequences, and Bins

You can rename items within Final Cut Pro. Renaming clips, sequences, and bins only changes the filenames in the project. It does not change the names of source media files on your disk.

To rename clips, sequences, and bins within Final Cut Pro:
1. Select the clip, sequence, or bin.

2. Click the item’s name, then type a new name (fig 9).
fig9

Using Bins to Organize Your Clips You can organize the files and sequences in a project into bins, which are similar to folders. This creates a logical structure for your projects, making your media easier to manage.

Creating New Bins You can create separate bins for different stages of your project or to separate your original and production footage. You can organize bins hierarchically and open them in their own windows. You can even put bins inside other bins.

To add a new bin to a project:
1. In the Browser, click the project tab where you want to add a bin.
2. Do one of the following:
• Choose File>New>Bin.
• Control-click the Name column, choose New Bin from the shortcut menu.
3. Enter a name for the new bin (fig 10).

fig10





Moving Items Between Bins

As you work on your project, you can reorganize clips and move them into different bins. Moving clips within bins has no effect on the original files or folders on disk where the source material is stored.

To move items between bins: Select the desired items, then drag them to a bin. (The bin can be open or closed.)

Viewer Window

The Viewer is extremely versatile. Besides defining In and Out edit points for different media clips, you can also use the Viewer to:

• Edit video clips
• Mix and edit clips with the Audio tab
• Open clips from any open sequences in the Timeline and perform detailed editing
• Open a transition, such as a dissolve or a wipe, from an edited sequence for detailed editing
• Add filters to your clips and edit them later
• Access the motion settings of clips to modify or animate such properties as scale, rotation, cropping, and opacity
• Create and modify generators

Viewer To open: Select Window>Viewer (Shortcut: Command 1)

Tabs in the Viewer Each tab in the Viewer provides a specific set of editing functions.


• Video tab: Lets you view video frames and locate and mark edit points, or In and Out points. The Video tab appears by default when you play back clips that include video.
• Audio tabs: Appear for clips with audio only; let you adjust volume and pan over time.
• Filters tab: Lets you adjust settings for any filters and effects you’ve applied to a clip.
• Motion tab: Lets you apply and modify motion effects to a clip, such as scaling and rotating.
• Controls tab: Lets you change the parameters and controls for generators, which create new information (such as text for titles).

You can drag tabs out of the Viewer so they appear in a separate window. This is useful if you want to edit all the settings of a particular clip at one time.

Timecodes in the Viewer

It is important to become familiar with the Timecodes and where they are viewed. A Timecode is a signal recorded with your video that uniquely identifies every single frame of your tape, using a time stamp in hours, minutes, seconds, and frames. It always follows this format: (fig 12)
fig12

Two fields display timecode in the Viewer: Timecode Duration and Current Timecode.

Timecode Duration (fig 13)
fig13

This field displays the total time between the In and Out points for the clip that is open in the Viewer. If there are no edit points, the beginning and end of the clip are used as the In and Out points. If you change this number manually, the Out point of your clip changes to match the new duration (the In point remains the same).

Current Timecode (fig 14)
fig14

This field displays the timecode value of the frame at the current position of the playhead. If you enter a new timecode, the playhead moves to that position.

Canvas

If the Viewer is analogous to a source monitor, then the Canvas is Final Cut Pro’s record monitor, showing what your edited sequence will look like when it’s played. There are many controls and displays in the Canvas. (fig 15)
fig15

Canvas To Open: Select Window>Canvas (Shortcut: Command 27)

To Activate the Canvas window: • Click in the Canvas.
• Press Command 2.
• Press Q to switch between the Viewer and the Canvas.


Tabs Each tab in the Canvas represents an open sequence. Each tab in the Canvas has a corresponding tab in the Timeline: • Image display area: This is the area of the Canvas where you can see the video from your sequence play back.
• Playhead and scrubber bar: These let you locate and jump to different parts of your sequence quickly and easily.
• Transport controls: These are used to play back your edited sequence.
• Jog and shuttle controls: These let you more precisely navigate within your sequence.
• Sequence marking controls: These are used to mark your sequence with edit points: In and Out points, markers, and keyframes.
• Editing controls: The edit buttons and the Edit Overlay allow you to perform seven different types of edits.
• View and Zoom pop-up menus: These let you enlarge or shrink the image that appears in the Canvas, change the viewing format, and control the display of various overlays.
• Playhead Sync pop-up menu: You use this pop-up menu to choose different options for locking the playheads in the Viewer and the Canvas together while scrubbing through clips.
• Timecode fields: Two timecode fields allow you to move the playhead to a specific frame or timecode, as well as to change the sequence Out point based on an entered duration.

Canvas Edit Overlay

The Edit Overlay appears only when you drag clips from the Browser or Viewer to the image area of the Canvas. The Overlay appears translucently over the image currently in the Canvas. (fig 16)
fig16

If you simply drag your clip to the viewing area to the left of the Edit Overlay, you’ll do an overwrite edit. To perform any of the other edits, drag your clip to the overlay area for the edit you wish to perform. You’ll know that the clip you’re dragging is over a specific overlay when a colored outline appears around the border of the overlay.

Timeline

The Timeline shows a graphical representation of your edited sequence, with all of that sequence’s clips laid out in the order in which they were edited. The playhead in the Canvas is locked to the playhead in the Timeline, and displays the frame at the playhead’s current position in an open sequence. Since the playhead in the Timeline is locked to the playhead in the Canvas, you can use the same navigation, marking, and editing controls in the Canvas to navigate in the Timeline, and vice versa.


To Open: Select Window>Timeline (Shortcut: Command 3)

Overview of the Timeline

The Timeline contains numerous controls for displaying and manipulating clips. All these controls are specific to the sequence in which they are used; each sequence open in the Timeline can have its own set of controls. (fig 17)
fig17

How Clips Appear in the Timeline Before you learn how to modify tracks in the Timeline, it is a good idea to look at how clips are represented when they are first edited into a sequence. When you edit a clip with one video and two audio tracks into the Timeline, a copy of that clip is placed in your sequence.

The copy looks like this: (fig 18)
fig18

Although you edited in one clip, the resulting clip in the Timeline is a group of three items spanning three tracks. The video track of your clip is placed in track V1 of the Timeline, and the two audio tracks of your clip are placed in tracks A1 and A2, respectively. Each of these items is named after the master clip in the Browser from which they came. All three items are linked together, which is indicated by the line under the clip name.

Log and Batch Capture

This is the first part of editing in FCP, Logging and Capturing Media. Before you can use video in Final Cut Pro, it must be transferred, or captured, to your hard disk in preparation for editing. You will make initial clips of your raw footage. In order to work on your video, you need to capture from your camera. Make sure your camera is connected and switched on in the playback position before you open log and capture.

To open the Log and Capture window: (fig 19)
fig19

Choose: File>Log and Capture (Shortcut Command 8)


There are three main areas in the Log and Capture window.
• Preview area: On the left is the area where you view video as you log or capture it. This area contains playback and marking controls and timecode fields.
• Tabs: On the right are three tabs that provide access to various settings—Logging, Clip Settings, and Capture Settings.
• Log Clip button: This button is near the bottom of the tabbed area. You click this to log a clip and save the logging information with the clip name for capture at a later time.
• Capture buttons: Also on the bottom of the window are the buttons for the three capture methods: Clip, Now, and Batch.In the “Log and Capture” window you will be able to view and use the controls to capture the sections of your video you want to import.

Before capturing:
- go to the tab “Clip Settings” and make sure “Capture” is set to Audio + Video( unless you only want to capture video, or only want to capture audio)
- Next, go to the tab “Capture Settings” and make sure “Capture/Input” is set to DV NTSC 48 kHz.

There are three ways you can capture clips in the Capture menu: (fig 20)
fig20

• Clip button: This is for clips that you have already logged by setting the in and out points. It will capture only one clip, from your set in and out point and nothing more.
• Now button: This will start capture at your current place in the viewer. To stop or end clip press esc.
• Batch button: This will capture many logged clips.

Click one of these choices, and FCP will cue video and capture the footage. The clips will be saved in the Browser Window. Log clips will stop automatically at the end points.

Batch Capture (All clips will be saved in the current project, under the “Browser” window. In order to view them after capture click on the name of the clip.)

You use this when you want to bring in a group of clips all at once.

1) With Final Cut Pro open, make sure your video equipment is connected properly and turned on.
2) Insert the videotape that includes the clips you want to capture.
3) Make sure the Log and Capture window. If it isn’t already open, choose Log and Capture from the File menu.
4) You might have offline clips in one or more bins that you want to capture. For example, if the Slate icon is next to either Bin 1 or Bin 2, only clips logged in that bin will be captured. Set the Logging Bin at the top level of the project to capture clips in both Bin 1 and Bin 2. In the Log and Capture window, click the Up button until it dims. A Slate icon appears next to the project name to indicate that the project is the current Logging Bin. Offline clips in any bin in the project will now be captured . (fig 21)
5) Now you need to tell Final Cut Pro which clips to Batch Capture. You will want to capture all the offline clips you just logged.
• Click the Batch Capture button in the Log and Capture window.
• In the Batch Capture dialog, choose Offline Items in Logging Bin from the Capture pop-up menu.
• If all items in the logging bin are offline, then all items in Logging Bin will be the only choice in the Capture pop-up menu(*Note: The items in the pop-up menu change to reflect the capture choices available for the Logging Bin you’ve selected in the Browser*). 6) Select options for Batch Capture
• To combine clips that overlap, check the Coalesce Overlapping Clips box. Overlapping clips still appear as separate items in the Browser, but they all reference the same media file on your hard disk, which saves disk space and cuts down on capture time.
• To capture clips using the settings you specified for individual clips in the Clip Settings tab, check the 'Use Logged Clip' Settings box.
• To capture additional frames, called “handles,” before and after the In and Out points of a clip, check the Add Handles box. Then enter a length for the handles in the Time Code Field.
7) Make sure your capture format is set correctly. Check the format in the Capture Preset pop-up menu and make sure it’s set to the format of your DV camcorder or deck (DV-NTSC 48KHz Capture or DV-PAL 48KHz Capture).
8) Finally, you should make sure you have enough space on your scratch disk to store all the clips you logged. At the very bottom of the Batch Capture window, compare the total disk space needed to the total disk space available. If you need more disk space, select a different scratch disk using the Clip Settings tab of the Log and Capture window.
9) You’re ready to start your Batch Capture.
• Click OK
• When the Insert Reel dialog appears, make sure the selected reel is correct and click Continue. (fig 22)
10) Close the Log and Capture window by clicking the close box in the upper-left corner.

fig21
fig22

Basic Editing and Effects

There are nearly infinite possibilities for editing your project. Here are some basic steps for getting started on your wild editing adventure.

Adding A Clip to Current Projects
1) To add the Captured Clip to your current project, press and hold the mouse button in the Viewer, then drag the small translucent image of the clip from the Viewer to the Browser. (fig 23)
2) In the Save dialog, verify the clip name and select the location where you want to store the clip, then click Save.

fig23


Adding A Clip At A Specific Time Code
1) NTSC: First, set the position of the Playhead where you want to add the clip. For example, at 20, click in the Canvas and press Home. Type “20.” (Be sure to type the period after 20; that indicates that it should be 20 seconds, not 20 frames.)
2) Then press Return. This number appears in the Current Timecode field, and the Playhead moves to 01:00:20;00.

Applying and Editing a Transition
1) A Transition between two clips can make an edit appear less abrupt and visually more interesting.
2) You can add Transitions automatically, or apply them to Edit Points after you’ve assembled your sequence. Transitions appear on a track in the Timeline. After you’ve applied a Transition, you can always go back later and modify it.
3) Open your clip by double-clicking it in the Browser.
4) In Timeline, position the Playhead at the end of your first clip.

  • Tip: You may want to turn on snapping to help position the Playhead. To do so, click the Snapping button in the button bar of the Timeline (fig 24).

5) Now, add a Transition at the same time you add the new clip to the sequence.
6) Drag and clip the second clip from the Viewer to the Canvas. When the Edit Overlay appears, position the pointer on the “Overwrite with Transition” section and release the mouse button (fig 25) The icon for a Transition appears in the Timeline between the two clips.
7) The Transition you added is the default Transition, a Cross Dissolve.
8) Position the Playhead over the Transition in the Timeline to see the effect in the Canvas.

  • Note: Notice that the Render Bar over the Transition in the Timeline is red. This indicates that this part of the sequence must be rendered before you can see the Transition. Rendering is the process of combining raw clips of media with Filters, Transitions, or other effects to produce a new file (the render cache file).

9) Before you render, apply a different Transition: a center wipe.
• In the Timeline, position the Playhead anywhere in the Transition.
• Choose Video Transitions from the Effects menu, choose Wipe from the submenu, and then choose Center Wipe from the second submenu. You’ll see the Transition change in the Canvas.
10) Now, you can change the length of the Transition from 1 second to 20 frames (NTSC). You’ll use a shortcut menu in the Timeline to do this.
• Hold down the Control key and click the Transition in the Timeline, then choose Duration from the shortcut menu (fig 26).
11) Choose the desired length of time that you want the effect to work, then click OK
12) If you see a red Render Bar at the top of the Timeline after adding the Transition, you need to render the Transition in the sequence in order to view the results.
• In the Timeline, click the Transition to select it.
• Choose Render Selection from the Sequence menu.
A status bar shows the progress of rendering. (It will take a few seconds.)

fig24
fig25
fig26

Text

Adding Text to your project
1) Position the Playhead at the point where you want to insert text.
2) Click the Canvas, then press the Home key.
3) Click the Next Edit button (fig 30).
4) Next, open the Text Generator in the Viewer.
5) Open the Generator pop-up menu in the Viewer and choose Text (fig 31).
6) Open the Text Generator Controls. Click the Controls tab in the Viewer (fig 32).
7) The default font is Geneva. You can select another font by choosing it from the Font pop-up menu.(fig33)
8) The size is also set to default (36 points) and you can change that by using the Font Size pop-up menu.
9) Choose the desired alignment from the Alignment pop-up menu.
10) You can look at what you have done by clicking the Video tab in the Viewer.

Note: If you would like to change to area on the canvas where the text will appear change the numbers in the Origin under the Controls Tab. (fig 34)

For example: Text automatically is displayed in center of clip, changing this will allow you to move the text to the side, top, bottom etc.


fig30
fig31
fig32
fig33
fig34

Audio

Adding Audio
1) In the Browser, under your File tab, double-click the audio file that you want to open it in the Viewer. When you open the audio file, audio controls become available in the Viewer.
2) Now you’ll set the duration of the music. Entering this new duration sets an Out Point for the audio clip.
• NTSC: Press the Tab key to select the Clip Duration field (in the upper-left corner of the Viewer) For example, Type “36.13” (indicating 36 seconds and 13 frames), and press Return

Inserting Additional Audio Tracks 1) Click the tab in the Timeline to make it active.
2) Hold down the Control key and click anywhere on Track A2 (in the area shown below), then choose Add Track from the shortcut menu. Audio track A3 appears (fig 35).
3) Repeat this step to add audio track A4.
4) Next, specify the destination tracks for the edit. By using the Source and Destination controls, you can determine where your source audio will go when you edit it into your sequence.
• In the Timeline, drag the A1l Source Control so it connects to the A3 Destination control, then drag the A2 Source Control so it connects to the A4 Destination Control.
5) Now, you can insert the audio into the project by clicking into the Timeline. When this happens the audio clip might be longer than the movie.
• Press Home to position the Playhead at the start of the sequence.
• Use the Hand tool in the upper-right area of the Viewer to drag the audio clip to the Canvas. When the Overwrite section is highlighted, release the Mouse button.
6) Watch the sequence and see if the audio needs any more adjustments.
• Click the Timeline and press Home to position the Playhead at the start of the sequence. Then press the Space bar to play it.

  • Tip: Set the audio to lower automatically so it doesn’t cover any other wanted sounds. Later you can adjust the volume.

• To adjust, you need to set some keyframes on the audio levels. Again, keyframes are like edit points that mark a change in the value of any parameter. You’ll use them here to change the volume of the audio.
• Setting two keyframes a few seconds before your movie and lowering the audio level at the second keyframe will produce an audio fade between the two keyframes.

fig35





To Adjust Audio

1) Find where your movies starts
2) In timeline move the Playhead to exactly where it starts.
3) Now display the Audio Levels.
4) Click the Clip Overlays control in the lower-left area of the Timeline. A thin pink line, the Volume Level indicator, appears in the audio tracks.
5) Next you’ll select the Pen tool so you can set some keyframes on the audio levels.
6) To set the first keyframe, in the audio clip that you want to include and click the Volume Level Indicator (the pink line) to set a keyframe.
7) A small diamond appears on the audio track to designate the keyframe.

Exporting

BEFORE ATTEMPTING TO EXPORT ANY PROJECT YOU MUST RENDER IT COMPLETELY. THIS COULD TAKE A WHILE DEPENDING UPON THE LENGTH OF YOUR PROJECT AND THE AMOUNT OF EDITING. ALWAYS ALLOW EXTRA TIME FOR FINAL RENDERING!!!!!

Exporting

1) Render all footage of the project you want to export. To do this select Sequence, then Render, then Both. This will ensure that both video and audio is rendered. (fig 36)
2) Make sure your project is saved and go up to File. Then select Export, then select Quicktime. (fig 37)

  • Note:This is the method we use to export for our video classes. If you choose to export using another method or want to know how just choose the Help menu of Final Cut Pro and search. We also have all the manuals in the lab for you to use.

3) Your movie will now be a Quicktime file. To open it, go to finder and access the new file.

fig36
fig37