Bridge CS6

From Digi Wiki
Jump to: navigation, search

Overview

Bridge is a program designed to organize and locate all adobe related files and perform certain adobe related functions.

Located: Macintosh HD > Applications > Adobe Bridge CS6 > Adobe Bridge CS6 or icon in the dock.

fig.1

Workspace:

  • Folder Path (A)
  • Side Panels (B)
  • Content Items (C)
  • Thumbnail Slider (D)
  • Workspace Button (E)
fig 1

Look-up Menu

The look-up menu is designed to assist in locating files in a hierarchy order.

  • Side Panels: Editable regions in which to assist in organizing and creating customizable workspace areas for the artist.
    • Favorite: List ready access folders and items. (fig 2)
fig 2
    • Folders: List a folder hierarchy of all the folders located in the main and connecting hard drives. (fig 3)
fig 3
    • Filter: Assist in sorting files by - Filename, Document Type, Date created, Date file Modified, File Size, File Size, Dimensions, Resolution, Color Profile, Label, Ratings, or Manually. (fig 4)
fig 4
    • Preview: Show an icon of the selected folder or document. (fig 5)
fig 5
    • Metadata: List all document related information. (fig 6)
fig 6
    • Keywords: List all keywords related to the documents within the folder hierarchy. (fig 7)
fig 7


Content Items The main workspace panel lists the specified folder and its hierarchy.

Thumbnail Slider Allows the user to change to visible size of the items listed in the folder.

Workspace Button Changes the visible workspace layout: Default, Light Table, File Navigator, Metadata Focus, Horizontal Filmstrip, and Vertical Filmstrip.


Slideshow:

  • To Edit Slideshow: Select View > Slideshow Options (fig 8) or Shift + Command + L. The user has the option to customize the display, slide, and transition options. The display options change the zoom function and to repeat the slideshow. The slideshow options alter the slide duration, Caption, and presentation orientation. The transition changes the generated transition and speed. (fig8a)
fig 8
fig 8a




  • To View Slideshow: Select View > Slideshow or Command + L, to play and esc to end. (fig b)
fig 8b



Ratings:

Changing the file rating: Select item to change. Go to label and choose a number rating or file labeling to represent the document or folder.(fig 9)

fig 9a
fig 9b








Saving Creative Suite Color Settings:

In Bridge, select Edit > Creative Suite Color Settings > North America General Purpose 2 (fig 10) or Shift + +K (fig 11)

fig 10


Select North America General Purpose 2 (fig 11) for general printing.

fig 11

Select North America Web/Internet (fig 12) for images used on the web.

fig 12

Batch Renaming Files

To Begin, select the files you would like to rename in Bridge and select Tools>Batch Rename or Shift+Option+R.

Select Files
Tools>Batch Rename

Next, a window will pop up with quite a few options.

Batch Rename Options

Preset:Generally this would be left alone. There is an option to replace a string in the filename, if needed though.
Destination Folder: By default, "Rename in Same Folder" should be selected. The selections are pretty self explanatory; "Move to Other Folder" will rename the files and move them from their original location, "Copy to Other Folder" will leave the files in their original location with their original names and copy the renamed ones into a new folder.
New Filenames: This is where all of the renaming actually will happen. The options, seen below, allow you to do a myriad of things like add the date and time, number the files, or even designate letters for the files.

Filename Options

Options: Checking the box will ensure the original filename stays in the metadata. The compatibility options are to make sure that the filename will work in other operating systems if needed. Whichever system you are running will be automatically checked. In this case, ours was Mac OS.
Preview: This section is especially important because it shows what a filename will look like before you have actually clicked rename. Make sure to check this section before you are finished to see if the new filename will be what you want it to be.



Using Collections

You can use Bridge collections to create "virtual folders" that efficiently organize photos into groups and subgroups. A collection acts as a saved search so that any time you click on a collection you are searching through a group of images that match particular criteria. Essentially making a collection is a quick and easy way to isolate groups of images.

  • Creating a collection:
    • Select a group of images
Select Files
    • Click on the folder in the bottom right of the collections work space
Click It


    • Hit "Okay" in the dialogue box
Hit Okay
    • Title your Collection
Title it
  • After you have created your collection you can add images to it by dragging and dropping the image into the collection.

You can also make "Smart Collections". A Smart Collection automatically adds or deletes files in the collection based on a specified criteria. It is an easy way to group images based things like keyword or rating.

  • You can create a Smart Collection by clicking on the button that looks like a folder with a gear at the bottom right of your Collections workspace.
Create it
  • When you create a new Smart Collection you will have to specify a location for Bridge to pull images from.
Locate it


  • After you tell Bridge where to look, choose what criteria you want the Smart Collection to be made up of. You can use multiple criteria by clicking on the plus sign to the the right of the Criteria panel.
Set Criteria


  • Next go to the Results option and choose whether or not you want your Smart Collection to contain all or any of the criteria chosen.
Results


  • Hit save, ya did it!
Save


  • Name your Smart Collection and let it do the rest for you.
Name that thing

Exporting

In the same panel as "Collections" there is a tab for exporting. The Export tab serves as a convient way to save your images to different locations. The export function provides the option to export to social networking sites such as facebook and flickr as well as options to save to a hard drive.

  • This is what the tab looks like/ where it is located:
Exporting

The Output Tab

The output tab allows you to easily create PDFs and HTML files.

  • Select the images you want to include in the PDF file and expand the Output Menu and select the "Output" workspace. Then, click the PDF button

at the top of the Output panel.

For other questions go here: http://helpx.adobe.com/pdf/bridge_reference.pdf

Adobe Related Functions:

Photoshop:

  • Batch
  • Contact Sheet II
  • PDF Presentation
  • Photomerge
  • Picture Package
  • Web Photo Gallery

Batch:

Applies an pre-existing or user-created action to a file or files

  • Select a document and then select Tool > Photoshop > Batch (fig 13).
fig 13
  • A dialogue box will appear with the setting for the batch commands: Play, Source, Destination, and Errors. (fig 14)
fig 14
  • The play section allows the user to select the folder and its action that the user would like to apply to their document. (If a desire action is not located in the action drop-down menu, the user will need to create an action prior to performing a batch function to selected items.)
  • (Optional) - The source section sets the limitation on the operations of commands.
  • (Optional) - The destinations section allows the users to save the item as a different file type and name or to save and close the document, once the action has been applied.
  • (Optional) - The errors section specifies how to proceed when an error is encountered.

Click OK.

Contact Sheet II:

Creates a contact sheet from a folder or selected images. Select a document or documents and then select Tool > Photoshop > Contact Sheet II. (fig 15)

fig 15
  • A dialogue box will appear with the setting for the contact sheet commands: Source Images, Document, Thumbnails, and Use Filename as Caption. A preview image will be shown on the right side of the dialogue box. (fig 16)
fig 16


  • The source image section defines from where the images will be used to create the contact sheet.
  • The document section specifies the units of measurement and resolution that will be used.
  • The thumbnails section displays the orientation of the items.
  • (Optional) - Use Filename as Caption section sets the fonts and fonts size.

Click OK (fig 16a)

fig 16a

Once the action has been preformed in Photoshop, flatten and save the document.

Photomerge:

Select a document or documents and then select Tool > Photoshop > Photomerge (fig 17a). A dialogue box will appear with the setting for the photomerge commands: Layout and Source Files. (fig 17b)

fig 17a
fig 17b
Photo 1
Photo 2
Final Image













  • The layout section defines how the way the images will be represented.
  • The source files section lists the files and their order of representation. The user can add, remove, or duplicate an item from the list by dragging and dropping or using the select commands on the right side of the list. (Make sure "Blend images together” is selected.)

Click OK. (Final Image)

Illustrator

  • Image Trace

Image Trace:

Select a document and then select Tool > Illustrator > Image Trace (fig 18).

fig 18
  • A dialogue box will appear with the setting for the Live Trace commands: Tracing Preset, Document Profile, Source, Destination, and File Numbering. (fig 19)
fig 19
Before Image
After Image
  • Tracing presets section allows the user to define a specific tracing style.
  • The document profile determines the correct color savings that will be used when performing the trace.
  • The source section specifies the item.
  • The destinations section allows the user to choose where to save the photo.
  • The file naming section defines the title.

Click OK. (After Image)