Bridge

From Digi Wiki
Jump to: navigation, search

Bridge is a program designed to organize and locate all adobe related files; and performs certain adobe related functions.


Located: Macintosh HD/Applications/Adobe Bridge CS4/Adobe Bridge CS4 or icon in the dock (fig 1)
Icon


Workspace:

fig 1
  • Folder Path (A)
  • Side Panels (B)
  • Content Items (C)
  • Thumbnail Slider (D)
  • Workspace Button (E)




-

Look-up Menu

The look-up menu is designed to assist in locating files in a hierarchy order.

  • Side Panels: Editable regions in which to assist in organizing and creating customizable workspace areas for the artist.
    • Favorite: List ready access folders and items. (fig 2)
    • Folders: List a folder hierarchy of all the folders located in the main and connecting hard drives. (fig 3)
    • Filter: Assist in sorting files by - Filename, Document Type, Date created, Date file Modified, File Size, File Size, Dimensions, Resolution, Color Profile, Label, Ratings, or Manually. (fig 4)
    • Preview: Show an icon of the selected folder or document. (fig 5)
    • Metadata: List all document related information. (fig 6)
    • Keywords: List all keywords related to the documents within the folder hierarchy. (fig 7)
fig 2
fig 3
fig 4





















fig 5
fig 6
fig 7






















Content Items The main workspace panel lists the specified folder and its hierarchy.

Thumbnail Slider Allows the user to change to visible size of the items listed in the folder.

Workspace Button Changes the visible workspace layout: Default, Light Table, File Navigator, Metadata Focus, Horizontal Filmstrip, and Vertical Filmstrip.


Slideshow:

  • To Edit Slideshow: Select View > Slideshow Options (fig 8) or Shift + Command + L. The user has the option to customize the display, slide, and transition options. The display options change the zoom function and to repeat the slideshow. The slideshow options alter the slide duration, Caption, and presentation orientation. The transition changes the generated transition and speed. (fig8a)
fig 8
fig 8a



fig 8b


  • To View Slideshow: Select View > Slideshow or Command + L, to play and esc to end. (fig b)









Ratings:

Changing the file rating: Select item to change. Go to label and choose a number rating or file labeling to represent the document or folder.(fig 9)
fig 9










_

Saving Creative Suite Color Settings:

In Bridge, select Edit > Creative Suite Color Settings > North America General Purpose 2 (fig 10) or Shift + +K. Click Apply. (fig 11)

fig 10
fig 11
fig 12





















Select North America General Purpose 2 (fig 11) for general printing.

Select North America Web/Internet (fig 12) for images used on the web.




_

Adobe Related Functions:

Photoshop:

  • Batch
  • Contact Sheet II
  • PDF Presentation
  • Photomerge
  • Picture Package
  • Web Photo Gallery

Batch:

Applies an pre-existing or user-created action to a file or files Select a document and then select Tool > Photoshop > Batch (fig 12). A dialogue box will appear with the setting for the batch commands: Play, Source, Destination, and Errors. (fig 13)

fig 12
fig 13



  • The play section allows the user to select the folder and its action that the user would like to apply to their document. (If a desire action is not located in the action drop-down menu, the user will need to create an action prior to performing a batch function to selected items.)
  • (Optional) - The source section sets the limitation on the operations of commands.
  • (Optional) - The destinations section allows the users to save the item as a different file type and name or to save and close the document, once the action has been applied.
  • (Optional) - The errors section specifies how to proceed when an error is encountered.

Click OK.

Contact Sheet II:

Creates a contact sheet from a folder or selected images. Select a document or documents and then select Tool > Photoshop > Contact Sheet II. (fig 14) A dialogue box will appear with the setting for the contact sheet commands: Source Images, Document, Thumbnails, and Use Filename as Caption. A preview image will be shown on the right side of the dialogue box. (fig 15)

fig 14
fig 15
fig 15a
  • The source image section defines from where the images will be used to create the contact sheet.
  • The document section specifies the units of measurement and resolution that will be used.
  • The thumbnails section displays the orientation of the items.
  • (Optional) - Use Filename as Caption section sets the fonts and fonts size.

Click OK (fig 15a)

Once the action has been preformed in Photoshop, flatten and save the document.





_

PDF Presentation:

Creates a PDF document from selected images.

Select a document or documents and then select Tool > Photoshop > PDF Presentation (fig 16). A dialogue box will appear with the setting for the PDF Presentation commands: Source Files, Output Options, and Presentation Options. (fig 17)

fig 16
fig 17
fig 17.1


  • The source files section lists the files and their order of representation. The user can add, remove, or duplicate an item from the list by dragging and dropping or using the select commands on the right side of the list.
  • (Optional) - The output options section defines the commands for saving format, background, and saving title.
  • (Optional) - The presentation option set the commands used if in a presentation.

Click OK. (fig 17.1)



_

Photomerge:

Select a document or documents and then select Tool > Photoshop > Photomerge (fig 17a). A dialogue box will appear with the setting for the photomerge commands: Layout and Source Files. (fig 17b)

fig 17a
fig 17b
Photo 1
Photo 2
Final Image





  • The layout section defines how the way the images will be represented.
  • The source files section lists the files and their order of representation. The user can add, remove, or duplicate an item from the list by dragging and dropping or using the select commands on the right side of the list. (Make sure "Blend images together” is selected.)

Click OK. (Final Image)


_

Web Photo Gallery:

Select a document or documents and then select Tool > Photoshop > Web Photo Gallery. (fig 18) A dialogue box will appear with the setting for the web gallery commands: Site, Source Images, and Options. (fig 19)

fig 18
fig 19
fig 19a
  • The site section defines the style and email that will be used for the photo gallery.
  • The source images section determines the locations of the photos and the destination for the site to be saving under.
  • The option section contains general, banner, large images, thumbnails, custom colors, and the security.
    • The general tab specifies the extension for the site to be saved under.
    • The banner tab defines the title of the site, the artist, contact info, and date.
    • The large images contain visible size of the image, type, font size, and title.
    • The thumbnails tab specifies the size of the thumbnail and the type size and font.
    • Custom colors define the colors used for the site.
    • The security tab defines the title, description, and copyright.

Click OK. (fig 19a)

Illustrator

  • Live Trace

Live Trace:

Select a document and then select Tool > Illustrator > Live Trace (fig 20). A dialogue box will appear with the setting for the Live Trace commands: Tracing Preset, Document Profile, Source, Destination, and File Numbering. (fig 21)

fig 20
fig 21
Before Image
After Image
  • Tracing presets section allows the user to define a specific tracing style.
  • The document profile determines the correct color savings that will be used when performing the trace.
  • The source section specifies the item.
  • The destinations section allows the user to choose where to save the photo.
  • The file naming section defines the title.

Click OK. (After Image)

InDesign

  • Create InDesign Contact Sheet

Create InDesign Contact Sheet:

Acts as an alternative for creating a contact sheet with InDesign instead of Photoshop. Select a document or documents and then select Tool > InDesign > Creating InDesign Contact Sheet. (fig 24) A dialogue box will appear with the setting for the contact sheet commands: Presets, Layout, Captions, Template, Output Options, and Reports. (fig 25)

fig 24
fig 25
  • In the presets section, select save settings and title your new settings.
  • In the layout section, select the orientation and the units of measurement that will be used for the contact sheet.
  • Within the caption section, click “define.” A dialogue box will appear. Once again, select your presets and save the settings. Next go into the caption definition, change the title by selecting your item and typing the new caption in the area bellow and click update.

Click OK. (fig 26)

fig 27
  • (Optional) - In the templates region, the user can choose a template for the document.
  • In the output options area, the user has the option to save the document as a PDF or an InDesign document. Click on the Output File and choose the new destination for the file.
  • In the report section, bridge gives a physical description of the new document that will be created.

Click OK. (fig 27)


fig 26







_

Relevant Links