Audition CS6

From Digi Wiki
Jump to: navigation, search

Location

fig 1

Located: Macintosh HD/Applications/Adobe Soundbooth CS3/Adobe Audition CS6 or icon in the dock (fig 1)

Audition Workspace

Audition has seven different types of workspaces designed to maximize the working experience, in whatever you do. Located under the Window > Workspace > ... It even has the capabilities to create a custom workspace to fit your need. (fig H)

fig H

  • You can also customize the workspaces by dragging and rearranging the windows within the workspace. Providing the ultimate amount of customization. The windows can be resized also! If you build a custom workspace you can save it to your workspaces so you can come back to it in the future.
  • Classic:
fig. G
  • Default:
fig J
  • Edit Audio and Video:
fig. I
  • Mastering Analysis:
fig. l
  • Maximum Editing (dual monitor):
fig K
  • Radio Production
fig GO












Tools

fig 5

Icon Tool (letter shortcut):

  • a) Move Tool (V): Moves selected areas where you desire
  • b) Razor Tool (R): Splits audio clips
  • c) Slip Tool (y): Allows you to change the selection while maintaining the in-and-out points.
  • d) Time Selection Tool (T): Selects the left or right audio timeline in the Editor panel.
  • e) Marquee Tool (E): Allows scrolling within the zoom navigator.
  • f) Lasso Tool (S): Selects audio.

Editor

The editor shows the amplitude in the waveform display and frequency in the spectral display. This area can be edited. (fig 6)

fig 6
Along the bottom of the editorr, you have the player controls and time-code. (Back, Forward, Stop, Play, Loop, Record, Fade In/Out, and Make Louder) The controls are always accessible, in whatever task you do. (fig 6a)
fig 6a



To change the unit of measurement. Right click on the timeline and select a form of measurement.

fig 7
  • HMS (Timeline ruler only): Shows hours, minutes, and seconds. (fig 7)
  • Decimal (HH:MM:SS:mmm): Shows hours, minutes, seconds, and milliseconds. (fig 7)
  • Compact Disc 75fps(fig 7)
  • SMPTE timecode (fig 7) standards defined to apply timecode to individual frames of video.
  • FPS options: Frames-per-second. (fig 7)
  • Feet + Frames options (Timeline display only): Best used for editing digital proxy in a film based project. (fig 7)
  • Custom Uses the time format specified int the Preferences dialog box. the standard 12fps is synced to a Adobe Flash project. (fig 7)
    • To change the time rate: right click the timeline > click Edit Custom Time Format. The Preferences dialog is brought up. Under General > Custom Time Format, select a reasonable amount per second. (fig 9)


fig 9

Files

fig 10

The files tab represents all of the files open and that are currently being used in the project. Within the tab, there are several mini-sections that help you to organize the files: Name, Media Type, Channels, Sample Rate, Duration, and File Path.

In the bottom left-hand of the tab, there is a trash can to delete unnecessary files and a vertical scroll bar.

History

Shows all commands that have taken place will you work. (fig 11) If necessary, you can revert back to a certain state. However any commands that took place after this state will be cleared, upon the action of a new command.

fig 11
To delete a command, Select or drag the command to the lower right-hand corner of the tab. Any actions that have taken place after that command will also be deleted.

Effects

Effects act as options to help fine tune a section or all of the audio. You can apply as little as one to sixteen effects at a time to a section or a whole.


With the Time Selection Tool, highlight the area you would like to work with. Select the Effects Rack tab.(fig 12)

fig 12

In the Effects Rack, click on the arrows that line the right side of the tab to apply effects. Click arrows to see more available options. (fig 13) By selecting one of the presets, more options become available below.


fig 13

On each of the options below, you will notice a green power button, more effects in the downward arrow option, settings for the more effects, reset, and save.

  • The green power button acts as the option to activate the effect or not.
  • The downward arrow provides more set Audition options. (fig 14) These can be edited in the highlighted Settings section. The link will pop-up a separate dialog box with the standard options for that setting. Use the vertical bars as needed and click OK. If you are satisfied with the new alterations to that sub-effect. Click on the disk to save the new preset with a new name. If after altering the sub-preset and you are unsatisfied with the results, click on the highlighted Reset link to return to the default settings.


fig 14

After you have adjusted the preset to your need, go down to the bottom of the tab and click Apply to File/Selection

Markers

Markers are used in the Editors section to easily help mark off section, to edit, and play audio. Marker can be easily moved, add, and deleted.

In the Markers tab, you have two section. In the top section, list all the markers and their locations. Directly below is Marker Details, in which you can edit the name, time location, and type.

  • Adding Markers: Place your playhead where you want a marker to be dropped and press M. A marker will be placed here, and it will be shown in the markers tab adjacent to the effects tab (fig 57)
fig 57
  • Deleting Markers: Next to the plus icon is the minus. Select the marker that you would like to remove and click on the minus icon. You will notice that it is removed from the list above and in the Editor panel.
  • Saving & Restoring Markers: The markers that you have in your project will be saved in other into a separate XML file. Save your project, as you normally would, by going File > Save. The next time you open the project, both the audio and the XML files will open together and you will be able to see all of the markers.

Importing Markers: Markers are saved differently in Audition. After the last time the file was saved, Audition created two different files: the original file and an XML file. The XML file stores all of the markers and their locations. DO NOT REMOVE THE XML FILE FROM ITS ORIGINAL FOLDER POSITION. By leaving the file alone, Audition has an easier time in locating and opening the file. Automatically, Audition opens both files when the original file is opened. To import markers for a new audio format or recording, select File > Import... and locate the original markers. Afterwards, it is best to preform a Save As... on the file your currently working on and export your markers and their changes into the same folder with the new work. Label your files accordingly.

Exporting Files:If necessary, you can export markers to different audio formats or new recordings by File > Export... A dialog box will appear and ask you to name and select the location to store the file. Afterwards, a new dialog box will confirm that the file was successfully saved.

Effects

The Effects panel has several editable actions that Soundbooth has put together to fix, add, subtract, and change audio Fig. 16'.

fig 16

AutoCompose Score

AutoCompose Score is used to enhance your audio, video, or Flash projects with established scores created by Soundbooth. To use this Effect for you project, open the Effects panel and click AutoCompose Score or go to the standard bar and select Effects > AutoCompose Score.

fig 17
  • Browse: Select a .sbst score from Bridge. You can listen to any of the .sbst files before putting into Soundbooth. In Bridge, activate the Preview panel by going to Window > Preview Panel. Click once on the file for it to appear in the Preview panel. Below the icon, there should be small player buttons. Once you have the audio, double-click the file for it to appear in the Files panel.
  • Editor panel: The panel will change to reflect the new score. Instead of seeing the traditional waveform of a music file, you will now see the panel divided into three parts.(Video, Audio, and Score)

Prior to adding a score to your video or music, fix the audio into how you want it to be heard and then proceed to the AutoCompse Score.

  • Video: Shows the viewable area of your video. You can not do anything in this area.
  • Audio: Shows the waveform you are working with. You can not do anything in this area.
  • Score: In this area, you can work to compose the score to your audio or video, by changing the Intensity, Synthesizer, and Volume.

Intensity: The amount of energy transmitted.

Synthesizer: Creates sounds electronically and can imitate other musical instruments.

Volume: The level of sound.


  • Current Score: Tells you what score is active.
  • Start Time: You can start the score at anytime in the video/audio. To change the time, double-click the yellow time and type the desired time or drag your cursor over the score to the desire point.
  • Duration: You can end the score at anytime, by double-click the yellow time and type the desired time or drag your cursor over the score to the desire point.
  • Variation: If you did not extend/shorten the duration, then use the variation to distinguish how many seconds between each part.
  • Intro/Outro: Lets you choose whether or not you would want to use the intro or outro.
  • Reference: Select the video or audio that you would like the score to accompany. Open the file, before working on the score.
  • Fade Out: The number seconds to fade in/out of a score.


  • Editing:

To be able to have control over the score, make sure you have selected Keyframing. If not, it will remain on Basic with the preset score.

Basics

  • Preset: The overall level of intensity and synthesizer.
  • Intensity: The overall level of intensity.
  • Synthesizer: The overall level of synthesizer.
  • Ref. Clip Volume:The overall level of video audio.
  • Score Volume: The overall level of score.







Keyframing


In the Intensity, Synthesizer, and Volume sections you can add points, to mark section of changes. (fig 17a)

fig 17a

Adding: Click once anywhere in a section. (fig 17b)

fig 17b

Move: Click once on a point and drag to another area.

Delete: Click once on a point and press Delete.


  • Export: When you are finally finished, you will need to export your piece.

Include Leading Silence: Click this, if your score start-time started later.

Include Reference Clip Audio Track: Click this, if you want to include the your pre-existing audio for your exported file.

The Save dialog box will appear. Save your new file with one of the formats in Saving Audio and Video Files [1] , select a destination to save the file, and give it a new name.

fig 17c

Change Pitch and Timing

In this Effect, you can stretch/reduce a passage of audio, while maintaining the same pitch.

Highlight a portion of audio that you would like to stretch. In the Effects panel, open the Change Pitch and Timing. A new box will open.

fig 18
  • Scale: The current length of selected audio.
  • Key: The time-code reflect the movement and time, As you move the Time Stretch.
  • Attack: How the notes are hit
  • Sensitivity: The lower the numbers are the more deeper the pitch will be. The higher the numbers are the higher the pitch will be.
  • Reference Channel: Chooses which channel will be used as referenee
  • FFT Size: Preserve the natural sound of pitch.
  • Calibration A4: How the program is tuned

Make sure the power button is on. If not, when you hit the preview button, you will only hear the original audio.

Afterward, click Ok.

Clean Up Audio

This action can be found in Removing Unwanted Sounds. [2]

Create Loop

This action can be found in Looping.[3]

Remove a Sound

This action can be found in Removing Unwanted Sounds. [4]

Basics

Getting Started

After opening Soundbooth, go to the Preferences dialog box through Audition > Preferences > User Interface. In the box, only two sections need to be adjusted the General and the User Interface.

fig 20
    • Custom Time Format: right click the timeline > click Edit Custom Time Format. The Preferences dialog is brought up. Under General > Custom Time Format, select a reasonable amount per second.
    • Soundbooth Scores Folder: This section allows you to set a primary workpath to insure the safety of your work. Click Browse and a separate dialog box will appear. In the dialog box, create the main folder to house everything for your project. The folder will contain the Soundbooth project file and a sub-folder of the original audio/s used labeled Original Audio. Prior to clicking OK, make sure the main folder is highlighted.
    • Options: Based on your own preference, you can select how the file is saved.
      • Return to Start Position on Stop: Upon opening the file, the indicator will remain on the timeline in the last position saved.
      • Auto-Open Effect Custom Settings: Opens the last effect setting prior to the last saving.
      • Auto-Heal Edit Boundaries: Removes an unwanted sound and seamlessly blends the area with surrounding audio.

Importing and Recording Audio

Importing

Audio:Several forms of audio and video can be imported into Soundboooth. (AIFF, AVI, mp3, QuickTime, or WAV) To open an existing file click File > Open (fig 22) and select the files to work with.

fig 22

AS the files open, the files will appear in the Files panel (fig 23) and individual tabs in the Editor panel.

fig 23

To work on the file, click on the specific tab at the top of the Editor panel. (fig 24)

fig 24

Recording

Several things are required prior to recording in Soundbooth.

Connecting Hardware

Make sure your computer has a microphone and headphone ports. Both ports are pretty much standard on all computers. But if not, locate an external connecting device for your computer. After the equipment has been setup properly, preform a test recording in Soundbooth to check if the equipment has been plugged in properly and if the audio is coming in clearly.

Recording the Audio

To begin recording, click File > Record... (fig 24) or located at the bottom of the Editor panel there is a directional keypad. (fig 25)

fig 24
fig 25

Click on the red circle to begin. The Record dialog box will appear. (fig 26)

fig 26

Input

  • Device: Make sure the Soundbooth setting are selected.
  • Sample Rate: Select the sample rate, you would like to use. It is best to begin with 44100 HZ (CD Quality). Anything higher is fine, however it will increase your file. The lower the rate the more distorted the audio becomes. The higher the rate the more precise it reproduce the original audio.
  • Channels: Keep it at Stereo. Unless otherwise.
  • Port: Double check to make sure your equipment is connected properly to the corresponding ports.
  • Monitoring Input During Recording Click it. On the right side of the dialog box, you will see the level of dB as the audio streams in. Try to maintain the audio level at -3dB or higher.

Save In this portion, name the new recording and select the location for the file to be saved to.

Buttons

  • Marker: Anytime while the audio is streaming, you can place markers that can be altered after the initial recording.
  • Stop: The button will change into a faded gray, as soon as it is active.
  • Record: When you are ready click the button to begin the recording.

Editing Audio

Repairing

There are two ways to spot problems with an audio. One ways, yes, is by listening. But also by seeing the waveform in the Editor panel. Each sound has it own pattern and responds in the same way. Clicking and cracking sounds appear as bright vertical bars that extend from top to bottom. Hissing sounds look like light-red cloud at the top. While rumbling sounds look like a scatter yellow bar at the very bottom of the panel. Audition use several effects to isolate and eliminate these sounds.


Removing Unwanted Sounds

Open your Effects panel, by Windows > Effects > Clean up Audio. (fig 27)

fig 27



Capture Noise Print (Hissing Sounds)

Select with the Time Selection Tool or the Frequency Selection Tool a section of audio that contains a hissing sound. In the Effects panel click once on the Clean Up Audio, than Capture Noise Print. (fig 28)

fig 28

After the effect is finished, click on the Noise button. A new dialog box will open. (fig 29)


fig 29


  • Reduction: Reduces the strength of the captured noise print. Use a higher value to compress the dynamic range for pop music. A lower value creates a wide dynamic range for musical scores.
  • Reduce By: Determines by how much to lower the strength of the audio that goes below the noise floor.
  • Use Capture Noise Print: The effect will use the highlighted soundwave that was captured in the noise print and compare it to the alteration of the new audio.
  • Preview: To see both the original audio pattern and compare it to the altered pattern. Make sure the power button is selected. Afterwards, click Ok.



Other Sounds (Clicks,Pops, & Rumbles) (fig 30)

fig 30
  • Clicks & Pops: Determines how sensitive the audio artifacts. The high the range, the more it remove the loud pops. The lower the range, the more it removes subtle clicks.
  • Rumble: Determines the cut-off frequency for rumble, by removing all lower frequencies. The lower the range the more it removes deeper rumblings, while the higher remover loud rumblings.
  • Preview: To see both the original audio pattern and compare it to the altered pattern. Make sure the power button is selected. Afterwards, click Ok.


Individual Sounds


Deleting a small noise can lead to an aburpt sound displacement. Instead, use the Auto Heal to join the un-deleted area smoothly.

In the Editor panel, select Samples on the timeline ruler, by right-clicking. (fig 31)

fig 31

With any of the selections in the Tools panel, highlight only a small portion.(Nothing bigger than 25,000 samples) In the Effects panel, select Remove A Sound. Next, click Auto Heal. (fig 32)

fig 32







  • Tool: Use any of the selection tool to highlight the noise.
  • Heal:The Auto Heal begins the actual process.
  • Resolution: The faster the resolution; the lower the quality. The slower the resolution the higher the quality.
  • Vertical Scale: Adjust the amount of log scaling along frequency axis.
  • Playback: Plays only the selection

Cutting and Pasting

Cutting and pasting is pretty much like other programs. With the time selection tool, highlight the area that you would like to cut, by going up to Edit > Cut or press command + X together. Move you timeline indicator to the new area to paste and go up to Edit > Paste or press command + V together. (fig 33)

fig 33

While cutting and pasting audio for a video file, only the audio changes not the video portion or the time length.

Mix Paste


Mix past is similar to the paste function, but now you can add audio from another audio file and mix within a current section. Move the indicator, in the Editor panel to where you would like to begin. Click Edit > Mix Paste. (fig 34)

fig 34

The amount of you drag both of the sliders will equal how much you want of both audios being mixed together. Use the preview button, view the selection and click OK.

Delete

Delete the Beginning/End of an Audio File The two clear handle on either side of the Editor panel can be drag however far within the audio. The area covered up by the handles will now be deleted. (fig 35)

fig 35



Deleting Inside an Audio File

With any of the selection tools in the Tool panel, highlight an area you would like to delete. Afterwards, click Edit > Delete or press the Delete button. (fig 36)

fig 36

Looping

Audition has a function to create a audio looped for Flash Animations and videos.

While you work in Audition, the loop button is active. This does not mean it will be ready for a flash or video file. To make it ready, open the Clip panel an click Loop. (fig 37)

fig 37

With any of the selection tools, select the area you would like to loop. Make the necessary adjustments to the time points and duration. If you do not want the time loop to move, select theLock Duration.






  • Auto-Smooth Loop Point: Creates a cross fade transition at the beginning/end of the time loop.
  • Play Entire Loop/ Play Transition Only: Gives you options in playing the loop.


Afterwards, Save the loop under a new file name and press OK. A new dialog box will appear keep the compression rate at 128 Kbps, best quality, and Stereo.(fig 38)


fig 38

The new file will appear in the Files panel.

Saving Audio and Video Files

Saving Formats

Audio

  • Audio Interchange File Format (.aif): AIF is the standard, uncompressed audio file format for Mac OS.
  • Windows Waveform (.wav): WAV is the standard, uncompressed audio file format for Windows. It gives high quality and a wide range to work with .
  • mp3 Audio (.mp3): Most often use to compress audio for the web and media players. Do not re-save an mp3 file again. It lowers the audio quality.

Video

  • Adobe Flash Video (.flv): Works on all Adobe Flash Players. Soundbooth can't open .flv files, but it can save it.
  • Microsoft AVI and DV AVI (.avi): Standard video format for Windows.
  • H.264 (.mp4, .m4v): A better compression format. Use it for HD-DVDs and Blu-rays.
  • MPEG1 (.mpg): It does not produce a great quality of picture, but it is OK enough to for CDs and the web.
  • MPEG2 (.mpg, .m2v): It is better compression and picture quality than MPEG1. It is best used for standard DVDs, but it can work for Blu-rays and HD-DVDs.
  • QuickTime (.mov): A streaing media for Mac-OS. A Mac-OS standard video format. A small amount of media player can play this format.
  • RealMedia (.rm): A streaming media format from Windows. Soundbooth can't open .rm files, but it can save it.
  • Windows Media Video (.wmv): A Windows Media format for compressed, streaming video. It can be played by many media players.

Where to Use the Formats

  • Hard Disk Playback: uncompressed AVI or QuickTime
  • Web: compressed Flash Video, MPEG1, QuickTime, Real Media, or Windows Media.
  • Standard Resolution DVDs: MPEG2-DVD
  • High-Definition DVDs: H.264 (MPEG4).

Saving

MP3 Audio:

Click File > Save As... Save the file with a new name. A new dialog box will appear. (fig 39)

fig 39
  • Bitrate: Determines the rate in kilobits per second. Higher rates increase file size and audio quality; lower rates reduce size and quality.
  • Mode: The mode is the applies a form of compression. Best Quality provide a high frequency at a lower bit rate. Fastest encodes audio quickly, but at a low quality.
  • Mono or Stereo: Encodes audio either in mono, which reduces file size, or stereo, which increases file size but retains spatial information.




AIF, AVI, MOV, and WAV:

Click File > Save As... Save the file with a new name. A new dialog box will appear. (fig 40)

fig 40
  • File Type: Indicates the file format.
  • Range: Specifies whether to save the entire file or the currently selected range.
  • Export Video: Includes video in the saved file.
  • Export Audio: Includes audio in the saved file.
  • Add To Files Panel: Adds the saved file to the Files panel.

Relevant Links

http://www.adobe.com/designcenter/video_workshop/