Aperture

From Digi Wiki
Jump to: navigation, search

Overview

Aperture uses camera-generated previews more efficiently, so you can browse your photos and make your selects right away. While files are importing, Aperture grabs data like shutter speed, aperture, lens, and focus points and starts sorting your photos. It can also add keywords, apply adjustment effects, and back up your original images to a second drive automatically. Aperture can then store photos in the unified library, in their original folders, or on an external drive.

Location: Applications > Aperture or click the icon on the dock. - fig.1

fig.1

Aperture Workspace

After selecting “Start Using Aperture”, the main window will appear.

Upon opening a “Welcome to Aperture” menu screen pops up (fig 2). Select "Start Using Aperture" and click "Continue".

fig 2
This will be your primary workspace (fig 3). This workspace contains the important sub-windows you will work with, they are:
fig 3

Projects Panel

Browser

Viewer

Control Bar

Tool Bar

Adjustments Inspector

Metadata Data Inspector

Important: If the Adjustments and Metadata Inspector windows do not pop up with the main window, click on the blue inspector button on the upper right corner of the main window (fig 4).


fig 4

Projects Panel (fig 5):

fig 5

You use the Projects panel for importing images into folders, projects etc. and for organization of your images.


To open: Choose Window>Projects or Press "W"
Projects Panel Controls (fig 6)

fig 6

Disclosure triangle: Click to see all items in Library, projects or folders

Projects pop-up menu: Click to display all projects, favorites, or recent projects.

Add to Library pop-up menu: Click to add a new item, to the Library or selected project Project Action pop-up menu: Click to add the selected item to your favorite or remove it

Browser and Viewer (fig 7)

fig 7

The Browser and the Viewer windows work together to let you display and select images. When you select a project or album in the Projects panel, images appear in the Browser as thumbnails. When you select one or several image thumbnails in the Browser, those images are displayed in the Viewer. You can use the Viewer to examine an image at its full size or compare multiple images side by side.

Note: The viewer can be hidden. Press the "V" key to hide or show the viewer.

A. Browser :

The Browser displays the contents of any project or album selected in the Projects panel. By default, the Browser displays images in a project or album as a set of gridded image thumbnails. You can also view your images in list view.

B. Grid View/List View buttons:

Display the Browser contents in grid view (a grid of image thumbnails) or in list view (a list of sortable file data).

C. Sorting pop-up menu:

Sort your images by a variety of sort properties in this pop-up menu, or define your own custom sort criteria.

D. Sort Direction button:

Use this button in conjunction with the Sorting pop-up menu to arrange the order of your images.

E. Viewer:

The Viewer displays the images you’ve selected in the Browser. You can apply adjustments, keywords, and metadata to an image in the Viewer.

F. Query HUD buttonand search field:

Search for images by entering a term in the search field, or click the Query HUD button (with magnifying glass icon) to perform a more complex search for images using the Query HUD.

G. Shuttle control:

Use the Shuttle control to quickly move through your image thumbnails.

H. Scroll bar:

Use the scroll bar to scroll through your image thumbnails.

I. Thumbnail Resize slider: Use the Thumbnail Resize slider to quickly change the size of your image thumbnails


Browser Features

To navigate images in browser, do one of the following:

  • Press an arrow key to move left, right, up or down.
  • Use the scroll bar to scrool through images in Browser, click to select
  • In control bar, click Previous or Next Image button (fig 8)
fig 8

To rearrange images in the Browser:


Drag the images you want to a new location; when the green bar appears, release the mouse button. (fig 9)

fig 9



To restore a custom arrangement of your images in the Browser: Choose Custom from the Sorting pop-up menu.



To rotate images counterclockwise, do one of the following:

  • Select an image or group of images, then choose Images > Rotate Counterclockwise, or press the left bracket ([) key.
  • Select an image or group of images, then click the Rotate Left button in the control bar. (fig 10)
fig 10




Working with Two Projects Open:

You can work with two projects open at once, splitting the Browser into a separate pane for each project.(fig 11)

fig 11

To open an additional project in a split Browser:

  • Option-click the project you want to open.

To close a project opened in a split Browser, do one of the following:

  • Choose File > Close Tab (or press Command-W).
  • Click the close button in the project’s tab.

Note: You can also open more than two projects without splitting the Browser. Each project will have its own project tab, and you can use this tab to open in a non split Browser.

To open an additional project as a tab in the Browser:

  • Command-click the project you want to open.


Viewer Features

Comparing Images

You can compare two or more images of a project in the Viewer. This feature helps with final selection of images.

Note: Comparing images involves setting a “compare” image and then viewing other images against the compare image.

To set the compare image:

  • Select an image.
  • Choose Edit > Set Compare Item (or press Return).

To view an image against a compare image, do one of the following:

  • Select a second image.
  • Navigate through the images in the Browser with the Up, Down, Left, and Right Arrow keys. If you wish, you can view multiple images against the compare image.

Note: The compared image will be highlighted in yellow.(fig 12)

fig 12

To view multiple images against a compare image, do one of the following:

  • Command-click multiple images in the Browser.
  • Hold down the Shift key while pressing the Up, Down, Left, or Right Arrow key.

To turn off the comparison feature and select the compare item:

  • Choose Edit > Select Compare Item (or press Option-Return).

To turn off the feature and select the image you’re viewing against the compare item:

  • Choose Edit > Clear Compare Item.

Viewing Images with the Loupe:

Use the Aperture Loupe to examine minute parts and details of your image through a maginified view. (fig 13)

fig 13

To show the Loupe, do one of the following:

  • Choose View > Loupe, or press the grave accent (`) key.
  • Click the Loupe button in the toolbar.

To hide the Loupe, do any of the above again.

You can also change the size of the Loupe and increase or decrease its magnification level.

To reduce the size of the Loupe:

  • Choose View > Decrease Diameter, or press Command-hyphen (-).

To enlarge the size of the Loupe:

  • Choose View > Increase Diameter, or press Command–equal sign (=).

To increase the Loupe magnification:

  • Press Command–Shift–equal sign (=).
  • Press these keys repeatedly to increase magnification more.

To decrease the Loupe magnification:

  • Press Command-Shift-hyphen (-).

Press these keys repeatedly to decrease magnification more.

Changing the Viewer Background

You can darken the background from shades of gray all the way to black, or lighten it from gray to white.

To change the background of the Viewer:

  • Choose Aperture > Preferences, or press Command-comma (,).
  • Drag the Viewer Background Brightness slider to lighten or darken the background.
  • Close the Preferences window.

Control Bar (fig 14)

fig 14

The control bar contains buttons and controls you can use to rotate, rate, and navigate through images, as well as apply keywords to them. It runs across the bottom of the Aperture main window.

Display Controls: These are located on the left side of the control bar. (fig 15)

fig 15

A. Viewer Mode pop-up menu:

Choose how to view your images and arrange your displays from this pop-up menu.

B. Zoom Viewer button:

Click this button to move between viewing an image at actual size and fitting the image to the Viewer’s screen size.

C. Show Master Image button:

Click this button to view the original digital master file without any applied adjustments. Click again to switch the view back to the current version.

D. Full Screen button Click :

This button to switch to Full Screen mode.

E. Primary Only button:

Click this button to temporarily change between making metadata changes to all selected images or the primary selection only.


Rotate Buttons (fig 16)

fig 16

A: This button to rotate the selected image to the left.

B: This button to rotate the selected image to the right.



Rating Buttons (fig 17)

fig 17


A: Reject Click this button to give the selected image a Reject rating.

B: Decrease Rating Click this button to decrease the rating of the selected image.

C: Increase Rating Click this button to increase the rating of the selected image.

D: Select Click this button to give the selected image a Select rating (five stars).




Navigation Buttons (fig 18)

fig 18


A: Previous Image Click this button to go to the previous image. B: Next Image Click this button to go to the next image.

Toolbar (fig 19)

fig 19

The toolbar is a collection of buttons and tools located at the top of the Aperture main window. The buttons on the tools bar are grouped by their functions.


Import and Project Buttons (fig 20)

fig 20

A. Import Panel Click this button to show or hide the Import panel. When you select either the camera, a memory card, or a mounted drive, the Import dialog appears.

B. New Project Click this button to create a new project. You will have the option to create an empty project, a project with any images you’ve selected, or a project with all the images in the Browser.

C. New Album Click this button to create a new album containing your current image selection.

D. New Smart Album Click this button to create a new Smart Album.

E. New Book Album Click this button to create a new book album.

F. New Web Gallery Album Click this button to create a new web gallery album.

G. New Light Table Album Click this button to create a new Light Table album.

Note: Toolbar continued on Next Page


Version Buttons (fig 21)

fig 21

A. Duplicate Version Click this button to duplicate the selected image version, with all applied metadata and adjustments.

B. New Version From Master Click this button to create a new version from a selected image’s digital master file.


Stacking Tools (fig 22)

fig 22

A. Stack Pick Click this button to mark the selected image as the stack’s pick, or best image.

B. Promote Click this button to move the selected stack item closer to the stack’s pick.

C. Demote Click this button to move the selected stack item farther from the stack’s pick.

D. Album Pick Select an image within a stack, then click this button to select the image as the pick within that particular album.


Adjustment Tools (fig 23)

fig 23

A. Selection Select projects, albums, and images with this tool.

B. Rotate Left Rotate an image to the left with this tool.

C. Rotate Right Rotate an image to the right with this tool.

D. Straighten Use the guides to help manually straighten (or level) the selected image.

E. Crop Trim the selected image with this tool.

F. Spot & Patch Remove imperfections in the image, such as sensor dust, with this tool. The tool either copies the pixels around the blemish (“spotting”) or copies pixels from another area of the image (“patching”).

G. Red Eye Reduce red-eye, occurring when the subject’s retinas reflect light from your camera’s flash, with this tool.H. Lift Copy a set of adjustments or metadata from a selected image with this tool.

I. Stamp Stamp, or apply, a copied set of adjustments or metadata to one or several images with this tool.


Layout Buttons (fig 24)

fig 24

A. Standard Layout Click this button to switch to a workspace that’s a general working area for reviewing images in new projects, arranging images, rating images, and creating or working with stacks.

B. Project Management Layout Click this button to switch to a workspace that’s designed for working in the Browser and moving images between items in the Projects panel.

C. Ratings and Keywords Layout Click this button to switch to a workspace that shows the Browser and Viewer for rating and applying keywords to images.

D. Adjustments and Filters Layout Click this button to switch to a workspace that shows the Browser, Viewer, Adjustments Inspector, and Metadata Inspector for performing image adjustments.


Other Buttons (fig 25)

fig 25

A. Loupe Click this button to open the Loupe tool.

B. Adjustments HUD Click this to show/hide Adjustments HUD

C. Inspectors Click this button to show/hide Adjustments Inspectors and Metadata Inspectors.

Adjustments Inspectors (fig 26)

fig 26

To show/hide the Adjustments Inspector, do one of the following:

  • Choose Window > Show Inspectors (or press I).
  • Click the Inspectors button in the toolbar.

A. Adjustments Click the disclosure triangle for an adjustment to view its controls. Select the checkbox for an adjustment to apply changes using the adjustment controls.

B. Add Adjustments pop-up menu Choose the types of adjustments you want to apply to an image from this pop-up menu. When you choose an adjustment, it’s controls appear in the Adjustments Inspector.

C. Adjustment Action pop-up menu Choose a histogram view and remove selected or all adjustments made.

D. Reset buttons Click the Reset button for an adjustment to reset the controls to their default settings.


Metadata Inspector (fig 27)

fig 27

The Metadata Inspector displays an image’s caption text, keywords, version number, filename, and file size.

A. Metadata display buttons

Click a button to select the type of metadata to display.

B. Metadata pop-up menu

Choose the metadata set being displayed from this pop-up menu.

C. Metadata Action pop-up menu

Choose options for editing and arranging your metadata sets from this pop-up menu.



Import Panel (fig 28)

fig 28

A. Import panel This list displays all locations from which you can currently import images, including internal disks and connected drives.

B Import Panel button Click this button to show or hide the Import panel.



Vaults Panel (fig 29)

fig 29

A. Vault Status buttons Click the Vault Status button next to a vault to update the vault. Black means the vault is up to date. Yellow means that changes have been made to images that have not been backed up. Red means that images have been added to the Library that have not been backed up.

B. Vaults Panel button Click this button to show or hide the Vaults panel.

C. Vault Action pop-up menu Add, remove, and update vaults from this pop-up menu. D. Update All Vaults button Click this button to update all your existing vaults.

Aperture Basics

Creating New Projects

To create a new project: (fig 30)

fig 30

1) Select File> New Project or press Command-N

  • A new untitled project will appear in the project window (fig 31)
fig 31

2) Name your project, then press return. The project will now appear named (fig 32)

fig 32


Opening Projects

To open a project:

Select the project in the Projects panel (fig 33)

fig 33

To open additional projects in the Browser:

Command-click a project in the Projects's panel.

  • The new project will appear in the browser with its own tab*

To open another project in its own pane:

Option-click a project in the Projects panel.

  • The new project will appear in the browser with its own pane*

Closing Projects

To close a project click on the project's tab and do one of the following:

1) Choose File>Close Tab or (press Command-W). 2) Click the tab's close button.

Deleting Images from Projects and Albums

With Aperture you can either delete a master file and its versions, or you can only delete the versions.

To delete a master file and its versions:

Select the image and choose File>Delete Master Image and All Versions

To Delete only a version:

Right click on image and Select Delete Version or Press Command-Delete when the image is selected.

Creating and Showing Favorite Projects

To make a project or folder a favorite:

  • In the Projects panel, select a project, then choose Add to Favorites from the Project Action pop-up menu.

To view favorite projects or folders:

  • In the Projects panel, choose Show Favorites from the Projects pop-up menu at the top-left corner. Creating and Showing Favorite Projects

To make a project or folder a favorite:

  • In the Projects panel, select a project, then choose Add to Favorites from the Project

Action pop-up menu. To view favorite projects or folders:

  • In the Projects panel, choose Show Favorites from the Projects pop-up menu at the top-left corner. (fig 34)
fig 34





Importing Images to Aperture from a Camera/Card Reader

To import all the images from a camera or card reader into Aperture:

fig 35


1) Connect your camera or card reader to your computer. The Import panel and Import dialog appear, showing the images on the camera or card. (fig 35)



2) Do one of the following:

  • To import images to a new project, make sure the import arrow is pointed at the Library icon in the Projects Panel. (fig 36)

fig 36


  • To import images to an existing project, make sure the importarrow is pointed to the desired project. (fig 37)
fig 37


3) With no images selected in the dialog, click the Import arrow or the Import button in the lower-right corner of the dialog. (fig 38)

fig 38






Note: If you choose to import only selected images and not all the images, Shift-Click on the images you want. The number of images you are gong to import will appear in the lower-right corner of the dialog screen. (fig 39)

fig 39


4) The import process begins and an indicator appears next to the project’s name, showing the progress of the import. When images are imported, a dialog appears.

5) Click Eject Card, Erase and Eject Card, or Done.


Importing Image Files Stored on Your Computer

To import image files stored on your computer’s hard disk or other storage device:

1) If the Import panel is hidden, click the Import Panel button in the toolbar to show it (or press Shift-I).

2) Select the disk that holds the image files you want to import (fig 40)

fig 40

3) In the file browser, navigate to the folder containing the image files you want to import.(fig 41)

fig 41


4) From this point you will repeat steps 3-5 above.


Full Screen Mode (fig 42)

fig 42

This allows you to view your images on full screen mode on a black background.

To enter Full Screen mode:

Click the Full Screen button in the control bar (or press F).

To exit Full Screen mode, do one of the following:

Click the Exit Full Screen button in the filmstrip (or press F).




Light Table (fig 43)

fig 43

The Light Table is used to arrange and view images. You can work with images in the Light Table just as you would work with slides on a physical light table.

To create a new, empty Light Table album:

1) In the Projects panel, select Library or the project where you want the new Light Table album to appear.

2) Do one of the following:

  • Choose File > New > Light Table.
  • Control-click in the Projects panel, then choose New > Light Table from the shortcut menu.
  • Choose New Empty Light Table from the Add to Library pop-up menu in the Projects panel.

A new, untitled Light Table album appears.

3) Enter a new name for the Light Table album and drag any images you wish to view into the light table.

To create a Light Table album that holds a selection of images:

1) In the Browser, select the images you want in the Light Table album.

2) Do one of the following:

  • Choose File > New From Selection > Light Table.
  • Control-click in the Projects panel, then choose New From Selection > Light Table from the shortcut menu.
  • Click the New Light Table Album button. (fig 44)
fig 44
  • In the Projects panel, choose New Light Table From Selection from the Add to Library pop-up menu.

Note: A new, untitled Light Table album appears with the selected images in it.

3) Enter a new name for the Light Table album.