Acrobat Professional

From Digi Wiki
Jump to: navigation, search

Overview

Acrobat is a program designed to create PDF documents, interactive forms, and export comments within documents.

Location: Macintosh HD > Applications > Adobe Acrobat Professional CS3 > Adobe Acrobat Professional CS3 or icon in the dock. - fig.1

fig.1

Workspace

Functioning Toolbar: - fig.2

  • Task Toolbar (A)
  • File Toolbar (B)
  • Page Navigation Toolbar (C)
  • Select & Zoom Toolbar (D)
  • Page Display Toolbar (E)
  • Find Toolbar (F)
fig.2

Creating a PDF

1) Select File > Create PDF or click the icon on the task toolbar. A drop-down list will appear with various options. - fig.3

fig.3

2) You can choose from several methods to create the PDF.

  • From File:(Command + N) Creates a PDF from a single document.
  • From Multiple Files: Creates a PDF from multiple documents.
  • From Web Pages: (Shift + Command + O) Creates a PDF from an active webpage.
  • From Scanner: Creates a PDF from a scanned image/ document.
  • From Clipboard: Creates a PDF from anything stored within Clipboard.
  • Getting Started with Create PDF: Assists in the creation of a PDF through a helpful step-by-step guide.

From File

1) Select From File from the task toolbar menu. A dialog box will appear. - fig.4

fig.4

2) Locate the file that will become the PDF. Click Open. A Creating Adobe PDF status bar will track the progress of completion. - fig.5

fig.5

3) The PDF version of the recently opened document will now appear in the content area. - fig.6

fig.6

From Multiple Files

1) Select From Multiple Files from the task toolbar menu. A new box will appear. - fig.7

fig.7

2) Click any of the icons beneath the Choose the files that you want to combine. Select the document in the new box and click Open (Perform this as needed, with each new document). Once all of the documents have been selected, position the documents into the proper viewing order and select the quality for the new PDF. - fig.8

fig.8

3) If one of the documents needs to be altered, click Choose Page. A new dialog box will appear to alter the document or select visible page(s). Click Next. In the next dialog box, select the type to merge the new PDF files. - fig.9

fig.9


  • Merge files into a single PDF: Combines all PDF files into one PDF document.
  • Assemble files into a PDF Package: Combines all PDFs into a single package.

4) Click Create. A PDF version will appear to view. Click Save and select where to save the PDF document. - fig.10

fig.10

From Web Page

1) Select From Web pages from the task toolbar menu. A new dialog box will appear. - fig.11

fig.11

2) In The URL address bar, type in web address to convert into a PDF. In the settings area, select the amount to be gathered from the site. Located at the bottom of the dialog box is the Settings button. Designate the format in which to save the document within the PDF, then click Ok. A new dialog box will open showing the status of the PDF. - fig.12

fig.12

3) In the content area, the PDF of the website will appear. - fig.13

fig.13

From Clipboard Image

1) Find an image from the web or the computer go to Edit in the standard toolbar of the web browser or right click image and select copy image.

2) Select From Clipboard Image in the task toolbar menu. The image will automatically appear in the content area. - fig.14

fig 14

3) Save by going up to File > Save on the standard toolbar or on the icon. In the new box, select the destination for the document to be saved.

Exporting a PDF

1) In Acrobat, select File > Export >... - fig.23

fig.23

2) The PDF will be saved as a new file.

3) Define the new destination, title, and save format in the new box. Click Save.

Creating Review Mark-ups and Comments

1) In an open PDF document select Tools > Comment & Markup or the icon on the taskbar and select a markup to use. - fig.24

fig.24

2) Select an area of the document to lay the markup or comment and begin to type.- fig.25

fig.25

3) Go to File > Save to save the edited changes.

Bridge & Photoshop

1) Open Bridge and select all photos and documents that will be used to create the new PDF. In the standard toolbar, select Tool > Photoshop > PDF Presentation... - fig.16

fig.16

2) Photoshop will now open with a dialog box. - fig.17

fig.17

3) The Source Files shows a complete listing of all the documents selected to create the PDF. If a document is not presented in the list, click Browse and select documents as needed. - fig.18

fig.18

4) The Output Options allows the user to change the overall appearance of the PDF when presented as a document or a presentation. The Presentation Options give more options for the appearance.

5) Click Save and another dialog box will appear asking on how to save the PDF. General, Compression, Output, Security, and Summary are the tabs located on the side to assist in creating the document. Alter the tabs, as needed. Click Save PDF. - fig.19

fig.19

Illustrator

1) In Illustrator, select File > Print from the standard toolbar. A dialog box will open. Three dropdown settings list will appear, click on the Printer menu and select Adobe PDF. On the side are adjustable tabs. - fig.20

fig.20
  • General: Defines layout and paper size.
  • Setup: Show what area will be shown on the PDF.
  • Marks and Bleeds: Places printer user marks and excess bleeds used for printing.
  • Output: Verifies the mode and printer resolution once it is printed.
  • Graphics: Defines the quality of of the graphic when created as a PDF.
  • Color Management: Designates the printer profile associated with the PDF.
  • Advanced : Defines how to flatten the document and layers within.
  • Summary: Lists the summary of the PDF status.

2) Click Print. A new dialog box will open asking the where to save the newly created PDF. Title and click Save.

InDesign

InDesign has several ways to create a PDF:

1) High Quality Print

2) Export

3) Print

High Quality Print

Select File > Adobe PDF Presets > High Quality Print from the standard toolbar. A dialog box will open. State where to save new PDF. - fig.21

fig 21

Export

Select File > Export from the standard toolbar. A dialog box will appear, state the name for the PDF and the destination. Click Save. - fig.22

fig 22

Print

InDesign performs the same PDF creating function as does Illustrator and other Adobe Programs.